Using a tablet to access router forums - Page 2 - Router Forums

 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 01-09-2017, 02:33 PM
Registered User
 
rwl7532's Avatar
 
Join Date: Sep 2011
Country: United States
First Name: Ralph
Posts: 1,213
 
Is there a stack of bars in the upper left corner? That's the menu. Exit mobile version is the last item after expanding the bars with a click.
MT Stringer likes this.

  • Accident free since 10/27/12 at 3:58 pm.
  • Cursing free since 10/27/12 at 3:59 pm.
  • ...it happened in Everett, WA USA
rwl7532 is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 01-09-2017, 04:13 PM Thread Starter
Registered User
 
Join Date: Dec 2011
Country: Canada
First Name: Dennis
Posts: 387
 
I was finally able to get the upper left menu option open. I deselected the mobile app option and am now in the PC format with my usual presentation. Thanks Ralph and everyone else for your help. I don't know why I had trouble opening that upper left before but I had tried several times. I had started thinking about Einsteins definition of insanity before I gave it the last tap.

Last edited by denniswoody; 01-09-2017 at 04:18 PM.
denniswoody is offline  
post #13 of 15 (permalink) Old 01-09-2017, 05:41 PM
Moderation Team
 
Join Date: Sep 2010
Country: Canada
First Name: Charles
Posts: 10,844
 
Most of the time on my Iphone I can't get anything to happen when I click on them either. Sometimes they work but I have to wait a while for the menu to open.

Someone I consider a master woodworker once told me that a master woodworker is not someone who never makes mistakes. He is someone who is able to cover them up so that no one can tell.
Cherryville Chuck is online now  
 
post #14 of 15 (permalink) Old 01-14-2017, 09:53 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 17,681
 
Send a message via Skype™ to jw2170
My Ipad won't let me log in at all...

Keep getting a message that I have entered an invalid username or password.

Changed it to the same password as is stored on my PC in Firefox, but no joy....

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
post #15 of 15 (permalink) Old 01-14-2017, 10:09 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 17,681
 
Send a message via Skype™ to jw2170
Thumbs up

Quote:
Originally Posted by jw2170 View Post
My Ipad won't let me log in at all...

Keep getting a message that I have entered an invalid username or password.

Changed it to the same password as is stored on my PC in Firefox, but no joy....
...think I fixed the problem...Went into the saved passwords in the iPad, deleted them and then logged in anew...

Seems to be OK...

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Started With A Woodworking Router. learnexperience Table-mounted Routing 9 10-22-2014 07:43 PM
Newbie in using a Router..... Andron General Routing 6 03-20-2013 03:20 PM
New Router my way reible General Routing 20 11-30-2011 12:18 PM
Using Your Router For The First Time learnexperience General Routing 0 07-23-2011 10:20 PM
Old Glossary Terms Mark Site Help and Suggestions 0 10-14-2008 02:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome