What's wrong with my WiFi - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 09-30-2012, 11:46 AM Thread Starter
Registered User
 
Join Date: Sep 2012
Country: United States
First Name: Chris
Posts: 3
 
What's wrong with my WiFi

So I have a linksys e3200 dual band router. First of all my internet speed is 35MB down and 8Mb up, when I'm connected through ethernet I actually reach those speeds. My laptop is the only device I have that connects to the 5ghz band and I'll get about 27-28 mB tops but on the 2.4ghz band I'll be lucky to get 18-19 tops. Now, I understand that you might lose a little speed on WiFi but my only question is why did I just come from my friends house (which has qwest DSL with the Q1000 modem 35MB as well) and ran a 36.66 on the speedtest app for my phone, The highest I ever got was 18 on my WiFI at home. Is the Q1000 modem that much better than my E3200 linksys? Is there some settings I have messed up? I just don't get why his WiFI is allowing him to reach his full 35MB and mine isn't?
Chrdmau is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-30-2012, 12:12 PM
Forum Contributor
 
Join Date: Jan 2006
Country: United States
First Name: Bj
Posts: 23,786
       
Hi
You may want to try the link below for your question
LinksysInfo.org



Quote:
Originally Posted by Chrdmau View Post
So I have a linksys e3200 dual band router. First of all my internet speed is 35MB down and 8Mb up, when I'm connected through ethernet I actually reach those speeds. My laptop is the only device I have that connects to the 5ghz band and I'll get about 27-28 mB tops but on the 2.4ghz band I'll be lucky to get 18-19 tops. Now, I understand that you might lose a little speed on WiFi but my only question is why did I just come from my friends house (which has qwest DSL with the Q1000 modem 35MB as well) and ran a 36.66 on the speedtest app for my phone, The highest I ever got was 18 on my WiFI at home. Is the Q1000 modem that much better than my E3200 linksys? Is there some settings I have messed up? I just don't get why his WiFI is allowing him to reach his full 35MB and mine isn't?

"It's fine to disagree with other members as long as you respect their opinions"

Marc Sommerfeld Tools ,Videos
http://www.youtube.com/channel/UCT-n...RWaEpMA/videos

Find all threads started by bobj3
http://www.routerforums.com/search.php?searchid=944097


bobj3 is offline  
post #3 of 9 (permalink) Old 09-30-2012, 10:16 PM
Registered User
 
Big Steve's Avatar
 
Join Date: Feb 2012
Country: United States
First Name: Steve
Posts: 501
 
Quote:
Originally Posted by bobj3 View Post
Hi
You may want to try the link below for your question
LinksysInfo.org
Bob, that was amazingly gentle. I cringe and smile whenever I see such a subject line.

Steve
Richmond, Virginia
Big Steve is offline  
post #4 of 9 (permalink) Old 10-01-2012, 12:30 AM Thread Starter
Registered User
 
Join Date: Sep 2012
Country: United States
First Name: Chris
Posts: 3
 
So we are just here to laugh at me . I see
Chrdmau is offline  
post #5 of 9 (permalink) Old 10-01-2012, 07:23 AM
Registered User
 
Mike's Avatar
 
Join Date: Nov 2004
Country: United States
First Name: Mike
Posts: 10,580
 
Send a message via Skype™ to Mike
Chris, joining this forum without noticing it is about woodworking routers leads me to believe that a bit of laughter is justified. Even so we always try to help people.
Attached Images
File Type: jpg Go.jpg (18.3 KB, 3 views)
File Type: jpg Nogo.jpg (20.4 KB, 2 views)

Mike
"Living in the D" (this means Detroit!)
"It's fine to disagree with other members as long as you respect their opinions"
Mike is offline  
post #6 of 9 (permalink) Old 10-01-2012, 11:29 AM
Registered User
 
k9ceno's Avatar
 
Join Date: May 2012
Country: United States
First Name: cliff
Posts: 12
 
Nice Mike, I completely agree with you and your pictures. Very Nice touch.
k9ceno is offline  
post #7 of 9 (permalink) Old 10-01-2012, 12:57 PM
Registered User
 
Join Date: Feb 2012
Country: United States
First Name: Chris
Posts: 1,294
 
heh, at first, i though you were asking what was wrong with your WIFE!

i have had that question for some time now ...
Chris Curl is offline  
post #8 of 9 (permalink) Old 10-01-2012, 01:14 PM
Forum Contributor
 
Join Date: Jan 2006
Country: United States
First Name: Bj
Posts: 23,786
       
Hi Steve

No need to be nasty or rude he just needs a little help getting to the right place to post his question..

===

Quote:
Originally Posted by Big Steve View Post
Bob, that was amazingly gentle. I cringe and smile whenever I see such a subject line.

"It's fine to disagree with other members as long as you respect their opinions"

Marc Sommerfeld Tools ,Videos
http://www.youtube.com/channel/UCT-n...RWaEpMA/videos

Find all threads started by bobj3
http://www.routerforums.com/search.php?searchid=944097


bobj3 is offline  
post #9 of 9 (permalink) Old 10-01-2012, 03:43 PM Thread Starter
Registered User
 
Join Date: Sep 2012
Country: United States
First Name: Chris
Posts: 3
 
Chrdmau is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wifi + VPN client : WDS routeur wifi + DDW-RT ? ddwrt33 Lobby 4 07-25-2012 11:00 AM
What Did I Do Wrong dustywoodworker Table-mounted Routing 16 02-22-2012 09:12 AM
What's wrong ??? rcp612 Lobby 26 09-19-2011 12:20 PM
tear out - what went wrong ? jkristia General Routing 12 06-16-2010 07:05 PM
Making a template, where did I go wrong? Thom2 Guide Bushings and Templates 10 08-09-2007 07:54 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome