Tekcel CNC Problem - Router Forums
 1Likes
  • 1 Post By johnnymacevo
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-09-2017, 08:13 PM Thread Starter
Registered User
 
Join Date: Feb 2017
First Name: N/a
Posts: 2
 
Default Tekcel CNC Problem

Hi,
I have a Tekcel CNC and yesterday it just stopped turning on.
When I push the green button to turn on the fan in the spindle comes on, but the screen wont come on and I cant do anything.
There is another small control panel mounted on the side which I don't use (it has a screw on cover so no buttons can be pushed) and it is showing "Ext Fault 3", Ive never looked at it before so not sure what is says when it is functioning properly.
I have checked all emergency stops and they are all pulled out.
Any help on this would be great.
Thanks
Justin Calvert is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-09-2017, 08:33 PM
Registered User
 
Join Date: Feb 2014
Country: United States
First Name: 4D
Posts: 1,169
 
Default

All I can do is take a guess as I am not familiar with the tekcel brand of CNCs. The Fault 3 may be a clue to a limit switch error. On my CNCs the Z axis would be the 3rd axis (x-0, y=1, z=2). I know my control software will throw an error if any of the limit switches is open (normally closed) when running. My software lets me override that error long enough to jog the offending axis away from the open switch.

As I said, this is just a guess. You should try and contact Tekcel support to at least find out what Fault 3 means relative to their CNCs.
4DThinker is offline  
post #3 of 5 (permalink) Old 02-09-2017, 09:49 PM Thread Starter
Registered User
 
Join Date: Feb 2017
First Name: N/a
Posts: 2
 
Default

Thanks,
I just got it to turn on, I think the emergency stop button is faulty, I pushed it in and out a few times and eventually it turned on.
Justin Calvert is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-08-2017, 11:06 AM
Registered User
 
Join Date: Mar 2017
Country: United States
First Name: N/a
Posts: 1
 
Default

Hi

If you're ever interested in selling on your machine, drop me a message ( send me a PM)

Looking for a used machine.
( edited post no email address in post if they want to contact you they will send you. A private message)

Last edited by Semipro; 03-08-2017 at 07:38 PM.
zues is offline  
post #5 of 5 (permalink) Old 10-09-2019, 08:53 AM
Registered User
 
Join Date: Oct 2019
First Name: N/a
Posts: 6
 
Default

hi new to this forum. yes had this problem and it was faulty e stop button. found if i blew them with air it can get rid of the swarf and dust.
Cherryville Chuck likes this.
johnnymacevo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With PC 4212 Jig dppatt Jigs and Fixtures 4 05-27-2013 02:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome