Limit Switch Problems? - Router Forums
 4Likes
  • 1 Post By SpartanMachine
  • 3 Post By SpartanMachine
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-25-2018, 12:25 PM Thread Starter
Registered User
 
Join Date: Nov 2018
Country: United States
First Name: Lizzie
Posts: 3
 
Default Limit Switch Problems?

Hi,

I am new to this site, (just found it around an hour ago,) but the community seems really great from what I've seen so far, so I hope you guys can help a newbie like me.

My family has owned and operated a small, trophy company for around eight and a half years, now. Most of what we do involves putting trophies, plaques, etc. together and engraving names and dates onto them. Our engraver is a New Hermes Vanguard 3400. (A small cnc router. Kind of ancient and finicky, but it's a good, little engraver, when it wants to be.) I'm running Gravograph 98 on (I think) Windows 98. (I would check, but I'm at home right now, and I forgot to look when I was at the shop last night. -_-) As I said, I'm sort-of a newbie. I do know how to operate the machine, just not how to fix it.

I boot up the EP control module, "Ready to receive" comes up on the CM screen. I open the program on the PC, put in the dimensions of the plate I want to engrave on, clamp the plate into place in the engraver, and type what I want into the program. If I try to set X & Y from the Control module, it seems a bit sticky on Y, making grating noises like it's trying to move but mostly staying in one place. (It also won't let me set Z over the actual plate I'm engraving, like I've done and seen my Dad do many times. Though, that's probably just me forgetting a step. I'm notorious for that.) If I try to set X & Y from within the program, it throws everything off, and the machine engraves the air a few inches away from the plate. And, I've only gotten it to do that much twice.

The main problem comes when I try to set X & Y from the CM. First, the engraver head (not sure if that's the right name for it, but that's what I'm calling it) tries to move, makes a few painful-sounding scrubbing noises when moving in the Y axis, wiggles around within a half-inch of space in its home corner (x=0 y=8), then stops. CM acts normally, ("Ready to receive", "0.1% of capacity. 512 bytes", "Engraving",) up until the machine freezes up, at which point I get the message, "Limit switch pressed, X to reset". I press the X button on the CM. "Waiting for Data, Press (check mark symbol) for reset". I press the check mark button on the CM. "0.0% of capacity 398 bytes", "Ready to receive, press (odd button with two triangles pointing away from each other) to restart". I press that button, then the process repeats.

Usually, my Dad could fix the machine if it had any problems, because he's worked in machinery (especially with cnc's,) since before I was born. He started working on it and got it to run again, a few months ago, by shutting everything down and leaving it overnight. Came back the next morning, running fine. But, he recently got sick and passed away suddenly, and the engraver's decided to be hateful again. Meanwhile, business is piling up, and we could use the money.

Sorry, if I rambled, just trying to make sure I cover everything. Any help is greatly, greatly appreciated.
God bless, and Happy Thanksgiving, all - Lizzie
SpartanMachine is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-25-2018, 09:16 PM
Moderation Team
 
difalkner's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: David
Posts: 2,484
 
Default

Hi Lizzie, and welcome to the forum! Sorry to hear of your loss.

When you get a minute complete your profile with first name so it shows in the left panel and you can also add your location.

I don't know the answer to your question but maybe someone will come along shortly to assist.

David

David

Curly Wood Shop on Etsy
David Falkner - Woodworking YouTube channel
Our music at church - current videos Airline Baptist BC Facebook Live
Romans 3:23
difalkner is online now  
post #3 of 6 (permalink) Old 11-26-2018, 09:42 AM Thread Starter
Registered User
 
Join Date: Nov 2018
Country: United States
First Name: Lizzie
Posts: 3
 
Default

Thank you. I actually meant to do it yesterday and forgot. I'll go do that right now.
difalkner likes this.
SpartanMachine is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 11-26-2018, 02:46 PM
Registered User
 
OPG3's Avatar
 
Join Date: Jan 2011
Country: United States
First Name: Otis
Posts: 1,985
 
Default

Howdy Lizzie,

I've printed and read your post to a very good friend of mine that I've known for over 50 years.
He is the past sales manager for New Hermes (for 25+ years).
He is willing to help you get this resolved - as a favor to me.
My name is Otis Guillebeau - you may reach me via email at [email protected] or phone me 770-855-5482
I will give you his name and number and he will help you get this issue resolved.

Otis Guillebeau from Auburn, Georgia

OPG3

Tweak everything!
OPG3 is offline  
post #5 of 6 (permalink) Old 11-26-2018, 03:01 PM
Forum Contributor
 
MEBCWD's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: Mike
Posts: 3,026
 
Default

Lizzie, Welcome to the Router Forums.

Really hard to know what the problem might be but I would shut the machine and computer down and let them sit for at least an hour then start them back up to see if that clears the error. If that does not work then maybe actually setting of the problem limit switch and resetting might help. If the software can be re-installed that might also help resolve the problem. If the limit switch is bad then it will need to be replaced.

There are several places that sold that machine so I don't know where to point you for technical support. If you have any papers from when the machine was perchased I would try to call and see if they provide thech support or a repair service.

Mike
Your BRAIN Is The Most Important Power Tool In Your Shop. Turn It On Before You Turn On Any Other Power Tool.
A Disability Is Only A Disability If You Let It Be One
MEBCWD is online now  
post #6 of 6 (permalink) Old 11-26-2018, 04:01 PM Thread Starter
Registered User
 
Join Date: Nov 2018
Country: United States
First Name: Lizzie
Posts: 3
 
Default

Thank you guys so, so much! I actually managed to get ahold of the people at New Hermes this afternoon, before I saw your replies, and talked to an extremely helpful guy named Bruce, (didn't catch his last name,) who has a lot of experience with this exact model. I wonder if he might be the same friend Otis was talking about. He ran me through a few things with the engraver and advised me to take the Y axis screw out and clean it. Seems it's gotten pretty gunked up over the years, and barely rotates at all now, while the X axis turns pretty easily. My uncle and I are going to try that hopefully tomorrow, and I'll let you guys know how it goes. )
Will get back to you soon, and again thank you all so much
difalkner, MEBCWD and TenGees like this.
SpartanMachine is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Limit switch edison auto CNC Routing 64 12-04-2017 08:52 AM
Bosch 1617 switch repair reikimaster General Routing 37 06-18-2017 09:33 PM
Freud FT2000e Switch problems kimosawboy General Routing 4 02-11-2017 08:48 PM
Bosch 1615EVS switch problems cbdeajr Table-mounted Routing 4 11-02-2015 09:13 AM
Bosch 1617EVSPK Switch problems grb336 General Routing 11 09-22-2009 11:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome