I need some help - Router Forums
 29Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-17-2019, 03:30 PM Thread Starter
Moderation Team
 
MT Stringer's Avatar
 
Join Date: Aug 2012
Country: United States
First Name: Mike
Posts: 5,631
 
Default I need some help

OK, I admit it, I am rusty from not using my machine in over a year. The first couple of projects went well.

However, I have hit a snag. I have a board on the bed that is 1 5/16 thick. With a 1/4 inch endmill, I am getting an error that the Z axis has been exceeded. Below is a screenshot of the properties.

How do I fix this?

All help and advice appreciated.
Thanks.
Mike
Attached Thumbnails
Click image for larger version

Name:	Screenshot 2019-07-17 14.25.54.png
Views:	44
Size:	117.3 KB
ID:	371657  


That's my story and I'm stickin' to it!
MT Stringer is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-17-2019, 03:46 PM
Registered User
 
Join Date: Feb 2015
Country: United States
First Name: John
Posts: 3,851
 
Default

Mike

Check your home position -- .80 is too high. I leave mine at .2 all the time

HJ

Detroit Burbs

RoutervilleUSA on Etsy

I took the tests and retirement is the best job I'm suited for.

Now I know why old guys wear suspenders.
honesttjohn is offline  
post #3 of 13 (permalink) Old 07-17-2019, 03:52 PM Thread Starter
Moderation Team
 
MT Stringer's Avatar
 
Join Date: Aug 2012
Country: United States
First Name: Mike
Posts: 5,631
 
Default

Will do.
Thanks.

That's my story and I'm stickin' to it!
MT Stringer is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 07-17-2019, 04:41 PM Thread Starter
Moderation Team
 
MT Stringer's Avatar
 
Join Date: Aug 2012
Country: United States
First Name: Mike
Posts: 5,631
 
Default

On the road again! Thanks John.

That's my story and I'm stickin' to it!
MT Stringer is offline  
post #5 of 13 (permalink) Old 07-17-2019, 06:14 PM
Forum Contributor
 
DesertRatTom's Avatar
 
Join Date: Jul 2012
Country: United States
First Name: Tom
Posts: 16,111
 
Default

Now, THAT'S what this Forum is all about.
kp91, MEBCWD, Gaffboat and 5 others like this.

The more I do, the less I accomplish.
DesertRatTom is online now  
post #6 of 13 (permalink) Old 07-17-2019, 10:00 PM
Official Greeter
 
old55's Avatar
 
Join Date: Aug 2013
Country: Australia
First Name: Ross
Posts: 6,566
 
Default

Quote:
Originally Posted by DesertRatTom View Post
Now, THAT'S what this Forum is all about.
Sure is.

Ross,
Rockhampton, Queensland, Australia


Enjoy the knowledge of others that can be found within.

‘Members are requested to add a first name in their profile as we are a very friendly bunch here'.
old55 is offline  
post #7 of 13 (permalink) Old 07-17-2019, 10:35 PM
Registered User
 
beltramidave's Avatar
 
Join Date: Jan 2016
Country: United States
First Name: Dave
Posts: 452
 
Default

Quote:
Originally Posted by honesttjohn View Post
Mike

Check your home position -- .80 is too high. I leave mine at .2 all the time
Nice guess, John. LOL. But how did you figure out that it was set at .80 from that screenshot??

Edit: Never mind, I see it = Home position.
MT Stringer likes this.

Dave

Last edited by beltramidave; 07-17-2019 at 10:37 PM.
beltramidave is offline  
post #8 of 13 (permalink) Old 07-17-2019, 11:21 PM
Registered User
 
Join Date: Feb 2015
Country: United States
First Name: John
Posts: 3,851
 
Default

Quote:
Originally Posted by beltramidave View Post
Nice guess, John. LOL. But how did you figure out that it was set at .80 from that screenshot??
It's happened to me many times, especially when first getting started and getting files from other sources. Now it's one of the first things I check when the little gray box won't let me proceed.

Or .............I can just say I'm good - but you know just how inept I really am so that won't fly.

HJ

Detroit Burbs

RoutervilleUSA on Etsy

I took the tests and retirement is the best job I'm suited for.

Now I know why old guys wear suspenders.
honesttjohn is offline  
post #9 of 13 (permalink) Old 07-18-2019, 11:03 AM Thread Starter
Moderation Team
 
MT Stringer's Avatar
 
Join Date: Aug 2012
Country: United States
First Name: Mike
Posts: 5,631
 
Default

Working on my first two sided project. UGH! Broke a bit. I guess it loosened up the collet, and all heck broke loose. But I have managed to save it. It is a shop jig anyway, so a little character won't hurt it!
MEBCWD and TenGees like this.

That's my story and I'm stickin' to it!
MT Stringer is offline  
post #10 of 13 (permalink) Old 07-18-2019, 12:56 PM
Registered User
 
old coasty's Avatar
 
Join Date: Aug 2014
Country: United States
First Name: Bob
Posts: 3,431
 
Default

As I remember from past words of wisdom, you said it doesn't have to look pretty as long as it works. Character sometimes is better than pretty.
Gaffboat and MT Stringer like this.

@

" Age is an issue of mind over matter. If you don't mind it doesn't matter. "

Mark Twain
old coasty is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome