tekcel cnc 3x2 vse problem - Page 2 - Router Forums
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 10-16-2019, 11:53 AM
Forum Contributor
 
MEBCWD's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: Mike
Posts: 3,087
 
Default

Quote:
Originally Posted by johnnymacevo View Post
thanks what is this also?
Loose wire connection??
It is the connector between the motor and the end of the ball screw, it could be loose and slipping. If it has setscrews there might be 2 in each hole, one to clamp and the other to hold the first one in place. If it does have 2 then you need to remove the first one to tighten the clamping screw, then replace the second setscrew and tighten it against the first one.

Mike
Your BRAIN Is The Most Important Power Tool In Your Shop. Turn It On Before You Turn On Any Other Power Tool.
A Disability Is Only A Disability If You Let It Be One
MEBCWD is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 10-16-2019, 12:03 PM
Forum Contributor
 
MEBCWD's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: Mike
Posts: 3,087
 
Default

One other thing is feeds and speeds, are they within the limits of your hardware? You might be missing steps because you might be pushing your cuts harder than the machine can handle and causing the ball nuts to slip or jump.

Mike
Your BRAIN Is The Most Important Power Tool In Your Shop. Turn It On Before You Turn On Any Other Power Tool.
A Disability Is Only A Disability If You Let It Be One
MEBCWD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome