PC7310 Arrived - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-09-2005, 08:36 PM Thread Starter
Retired Moderator
 
Bob N's Avatar
 
Join Date: Oct 2004
Country: United States
First Name: Bob
Posts: 5,688
     
Default PC7310 Arrived

I received my PC7310 the other day and ordered a round and offset sub-base package from Pat Warner which arrived today. I can hardly wait for some shop time to give this baby a whirl. I feel like I have a well rounded router set up now with this and my 2 DW618's with all the bases for them. I am still in the middle of completing my router table and hope to have the project finished in the next 2 weeks. Other projects have had me distracted lately, but shop time is near.

What has everyone been working on lately? How about some inspirational pictures?
Bob N is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-16-2005, 12:38 AM
Retired Moderator
 
Glenmore's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Glenmore
Posts: 2,093
 
Default

Well Bob how's the new router working for you. And how does it compare with the dewalt. How's the router table coming along hope to see some pics.
Glenmore is offline  
post #3 of 5 (permalink) Old 08-16-2005, 08:16 AM
Retired Moderator

 
GoonMan's Avatar
 
Join Date: Mar 2005
Country: United States
First Name: Randy
Posts: 508
 
Default

Hello Bob,

Good to hear you got your new Router. My next tool pickup will be a Rotozip I believe.

I just completed a Cedar table and am going to start on an Oak one next(The Oak is from Pallets and the Cedar is from Cedar Fencing. Here is a couple of Pictures.
Attached Images
   
GoonMan is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 08-16-2005, 08:16 PM
Registered User
 
Join Date: Sep 2004
Country: United States
First Name: Ray
Posts: 22
 
Default Latest play thing

I was trying to insert a picture of the latest thing I've been working on but the "Insert Image" icon just brings up "[IMG]" and I can't paste anything.
Guess I'm just not up on how to insert a picture.
Anyone else having that problem?
[IMG]
ChevyNomad is offline  
post #5 of 5 (permalink) Old 08-17-2005, 08:32 AM
Retired Moderator

 
GoonMan's Avatar
 
Join Date: Mar 2005
Country: United States
First Name: Randy
Posts: 508
 
Default

Hello ChevyNomad,

Too Attach a Picture to a thread Click on >Manage Attachements below this area in Additional Options>and when the Screen pops up >Click on Browse. Once you find where the picture is on your computer Double Click on it/or open it and once it appears in the Browse area Click on Upload.

I try to reduce my pics down to 400X300.

See attached Screen Shot.
Attached Images
 

Last edited by GoonMan; 08-17-2005 at 08:35 AM.
GoonMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sold: PC7310 trim router with accessories Bob N Woodworking Classifieds 3 06-09-2007 04:16 PM
My Sander Arrived!... challagan Tools and Woodworking 9 04-26-2007 10:50 PM
My Dovetail Jig Arrived.... challagan Jigs and Fixtures 21 01-08-2007 06:52 PM
Just arrived Originalbart New Member Introductions 2 06-02-2006 09:03 PM
Just arrived nessie11 New Member Introductions 4 02-20-2006 05:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome