MSI Router - Problem - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-29-2009, 06:25 AM Thread Starter
 
Join Date: Dec 2009
Posts: 3
 
Exclamation MSI Router - Problem

I own a MSI Router 108M Wireless Router RG60SE. I had to disconnect the Router in order to increase bandwidth due to heavy downloads. THe Router connects my PC and my Notebook Acer Extensa 4220.

When I plugged again the Broadband connection (Cable Modem 20Mbs) with the router, no traffic as being received by the end user ie my PC.

I did a ping test and the router is working fine.

I accessed the router internet explorer account and everything is fine.

I am baffled.


See attached reports
Attached Thumbnails
Click image for larger version

Name:	ping.jpg
Views:	43
Size:	58.8 KB
ID:	31294  

Click image for larger version

Name:	msi.jpg
Views:	50
Size:	130.1 KB
ID:	31295  

silegnav is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-29-2009, 07:43 AM
Registered User
 
Join Date: Feb 2006
Country: United States
First Name: del
Posts: 782
 
Default

this is a wood worker site It is routerforums And not a computer router form Thanks for stoping by any way

del schisler
port st. lucie, florida
del schisler is offline  
post #3 of 3 (permalink) Old 12-29-2009, 07:56 AM Thread Starter
 
Join Date: Dec 2009
Posts: 3
 
Default Apologies

Apologies for my thread. That what happens when one is invited to a Christmas party snf indulging in some extra spirit.

silegnav is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Router Table for Incra LS Positoner completed! Michael H Table-mounted Routing 35 03-19-2015 12:40 PM
Ridgid R2930 (fixed and plunge base routee) xplorx4 Tool Reviews 15 09-23-2014 08:15 AM
Hi...new to this forum and need some MAJOR help with a router problem Angelo General Routing 14 05-02-2009 11:54 AM
Router table or Plunge routing template tom Guide Bushings and Templates 15 04-14-2009 02:45 AM
New Craftsman Router - Problem keng1190 General Routing 10 05-01-2008 05:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome