Help!! pls - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-30-2011, 02:56 PM Thread Starter
Registered User
 
Join Date: Mar 2011
Country: India
First Name: N/a
Posts: 1
 
Default Help!! pls

Hey guys i have a pppoe connection coming through ethernet line. i.e i need to use dialer that i have created on the desktop..and i have bought a new Linksys E1000 router v2.1..now my problem is that

1) After entering all the settings correctly my router worked for 3 days after that the net is not working.i.e it cannot connect to the internet keeps giving the error cannot get IP from PPPOE
(i have connected my router in pppoe mode and use the router status page to connect and disconnect)
I have also updated the router to the latest firmware 2.1.01 and after that the problems have started.
My Net works if i directly plug the Ethernet cable in the PC.the problem starts when i connect it to my router.
I have tried power cycling.
I have tried Hard Reset.
dont know what the problem is
I wanted a detailed guide on what settings to use in pppoe mode of the router i.e all the DHCP etc etc..


2) I wanted to know if it is possible to use my pc Dialer only to connect to net irrespective of my router being power on or off??

Guys pls help me Thanks in advance
kratos is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-30-2011, 04:45 PM
Forum Contributor
 
Join Date: Jun 2009
Country: United States
First Name: John
Posts: 3,046
 
Default

Quote:
Originally Posted by kratos View Post
Hey guys i have a pppoe connection coming through ethernet line. i.e i need to use dialer that i have created on the desktop..and i have bought a new Linksys E1000 router v2.1..now my problem is that

1) After entering all the settings correctly my router worked for 3 days after that the net is not working.i.e it cannot connect to the internet keeps giving the error cannot get IP from PPPOE
(i have connected my router in pppoe mode and use the router status page to connect and disconnect)
I have also updated the router to the latest firmware 2.1.01 and after that the problems have started.
My Net works if i directly plug the Ethernet cable in the PC.the problem starts when i connect it to my router.
I have tried power cycling.
I have tried Hard Reset.
dont know what the problem is
I wanted a detailed guide on what settings to use in pppoe mode of the router i.e all the DHCP etc etc..


2) I wanted to know if it is possible to use my pc Dialer only to connect to net irrespective of my router being power on or off??

Guys pls help me Thanks in advance
As long as you have a dial-up account of some kind I don't see why you couldn't. However, as this is a woodworking forum, I don't know how much help you are going to get here.

John Schaben

The problem with experience is I usually get it immediately after I need it.
jschaben is offline  
post #3 of 4 (permalink) Old 03-30-2011, 06:31 PM
Registered User
 
woodjoiner's Avatar
 
Join Date: Mar 2011
Country: United States
First Name: Leon
Posts: 54
 
Default

I thank we have a loose connection somewhere, you thank?

You learn by doing, so I've learned. It's only a suggestion, It's not law.

If I said something let me know, good or bad.
woodjoiner is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-30-2011, 10:05 PM
Registered User
 
Join Date: Feb 2008
Country: United States
First Name: Doug
Posts: 13
 
Default

Does anybody pay any look to see that its a forum for woodworking?
dougj71 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Duplicator - advice and comments pls. allthunbs Jigs and Fixtures 6 02-27-2013 05:30 PM
dissimilar metals - engineers pls help allthunbs DIY and Renovation 5 10-05-2010 06:03 PM
radial drill press experiences pls. allthunbs Tools and Woodworking 6 07-03-2010 06:08 AM
Someone with CNC or good at sign making? PLS Evil Scotsman CNC Routing 8 12-23-2009 07:16 PM
sawhorse suggestions/designs pls. allthunbs Tools and Woodworking 3 11-25-2009 08:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome