router won't start - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-03-2011, 12:30 PM Thread Starter
Registered User
 
Join Date: Sep 2011
Country: United States
First Name: N/a
Posts: 1
 
Default router won't start

I have a Craftsman 2hp model # 315 2450000 that I can't start. Worked great up until now. Won't start and the bit keeps locking even when unlocked. Any suggestions?
MikeeBoy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-03-2011, 01:50 PM
Registered User
 
papawd's Avatar
 
Join Date: Jan 2011
Country: United States
First Name: warren
Posts: 2,494
 
Default

Welcome, look inside sounds like it is freezing up, find a maual or pdf file on that model and take apart bearings prolly full of sawdust need changing ...GOOD LUCK

K.I.S.S.- Keep It Super Simple
For I Am Confussion at its Best
Don't fix it if it Ain't broken
Makin sawdust now in South Louisiana
papawd is offline  
post #3 of 4 (permalink) Old 09-03-2011, 04:57 PM
Retired Moderator
 
BigJimAK's Avatar
 
Join Date: Mar 2009
Country: United States
First Name: Jim
Posts: 3,503
     
Default

Mikee,

Does the router use one wrench to change bits or two? Single-wrench collets usually have a button you push to lock the shaft. Some routers have a switch associated with this button that prevents startup while the button is pished. Perhaps the collet lock switch is gummed up?

Jim

Check out that new high-tech cordless router.. wireless and no recharging required!!
BigJimAK is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 09-04-2011, 01:35 PM
Registered User
 
dutchman 46's Avatar
 
Join Date: May 2007
Country: United States
First Name: Howard
Posts: 2,825
 
Default

Check the shaft lock! When You open, or install, remove a bit, the lock is locked with a slide. check to see if it is on!

John 3:16

Please fill out your profile, It helps us to know you better
dutchman 46 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Router my way reible General Routing 21 12-08-2018 11:06 AM
Router Table for Incra LS Positoner completed! Michael H Table-mounted Routing 35 03-19-2015 12:40 PM
Soft Start Router wes0711 General Routing 20 08-02-2010 04:33 PM
New here burlboy New Member Introductions 9 01-15-2009 11:53 AM
Old Glossary Terms Mark Site Help and Suggestions 0 10-14-2008 01:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome