Elu 177e - starts when it feels like it. - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-08-2014, 01:17 AM Thread Starter
Registered User
 
Join Date: Aug 2014
Country: United Kingdom
First Name: Helen
Posts: 4
 
Question Elu 177e - starts when it feels like it.

Hi guys,

can anyone shed light on what's happening with my circa 1992 Elu 177e router? I recently replaced the carbon brushes because it would only start if I shook it. However, now it can take up to 30 seconds to get going if it goes at all, after switching it on.

Thanks for your help.
Lon.Furnitureschool is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-08-2014, 02:22 AM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,468
 
Send a message via Skype™ to jw2170
Default

Hi Helen, refer to your previous post for the members responses.

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is online now  
post #3 of 4 (permalink) Old 08-08-2014, 02:27 AM
Forum Contributor
 
Stick486's Avatar
 
Join Date: Jan 2013
Country: United States
First Name: Stick
Posts: 27,208
 
Default

Quote:
Originally Posted by Lon.Furnitureschool View Post
Hi guys,

can anyone shed light on what's happening with my circa 1992 Elu 177e router? I recently replaced the carbon brushes because it would only start if I shook it. However, now it can take up to 30 seconds to get going if it goes at all, after switching it on.

Thanks for your help.
see you 1st thread...

http://www.routerforums.com/general-...eels-like.html

This would have been the week that I'd have finished chewing thru the restraints...
If only new layers hadn't been added....

Stick....
Forget the primal scream, just ROAR!!!
"SNORK Mountain Congressional Library and Taxidermy”
Stick486 is online now  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-11-2014, 02:41 AM Thread Starter
Registered User
 
Join Date: Aug 2014
Country: United Kingdom
First Name: Helen
Posts: 4
 
Default

Typical newbie's error.

Thanks.
Lon.Furnitureschool is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Elu 177e - starts when it feels like it. Lon.Furnitureschool General Routing 13 08-17-2014 10:00 PM
Elu 177E bearing replacement Roadbumps New Member Introductions 2 11-11-2013 02:06 AM
Dis-assembly of an ELU 177E (DeWalt 625), how? janaf DIY and Renovation 9 02-01-2012 02:07 PM
ELU 177E Motor SPeed Problem hypnoscope Portable Routing 11 07-27-2011 03:08 PM
height adjuster for elu 177e jack dusty General Routing 6 05-24-2011 05:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome