Porter Cable 16" Omnijig: Help needed with strange gaps - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-26-2012, 09:41 PM Thread Starter
Registered User
 
Join Date: Feb 2012
Country: United States
First Name: N/a
Posts: 1
 
Default Porter Cable 16" Omnijig: Help needed with strange gaps

Hey all,

I bought my Omnijig about a year ago used, and it's been working wonderfully ever since I bought it. However, I recently needed to adjust the jig so that it could do half-blind variably spaced dovetails in a 1/2" piece of wood, and that's where things got messed up.

This is the Omnjig I own. It is the newest 16" one on the market, model number 55160.

I went through the instruction manual and followed every step exactly. The problem I'm having is that the dovetails pins are too narrow (or the tails are too wide, or a little of both!) This is causing my joints not to fit together tightly- there's about a 3/32 gap between the sides of the tails and the pins.

Usually you'd adjust the height of the router bit to solve this problem, but in this case it doesn't work. I adjust the height of the bit, recut both the pins and the tails, and the problem is exactly the same. I'm using the correct template (G4) (the same template and router bit are used for both the pins and the tails) and the correct D4 router bit.

I just spent three hours in the shop making 20+ cuts, and they all turn out like this. As far as I can tell, the B1 stops and the stops on the router jig template are correct. The board looks like it ought to... if the pins were wider, or the template was a little narrower.

PS. In the pictures, I realize that one of my boards was not square. This is not the issue. This problem exists even when the boards are completely square with each other. Hopefully these pictures someone enough of a clue to give me a hand, I'm about ready to throw the whole jig away!

Below are the pictures of the gaps. I guess since I'm new, I can't post links?
Attached Thumbnails
Click image for larger version

Name:	IMG_1119[1].JPG
Views:	62
Size:	457.6 KB
ID:	50475  

Click image for larger version

Name:	IMG_1118[1].JPG
Views:	62
Size:	454.8 KB
ID:	50476  

Stewy323 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted: Porter Cable 5182 Base needed bph713 Woodworking Classifieds 11 05-21-2016 03:42 PM
Porter Cable 55160 Omnijig Review Echonav Tool Reviews 19 06-21-2015 03:59 AM
:help: Odd gaps with Porter Cable dovetail jig mech-e Jigs and Fixtures 18 02-18-2012 02:27 AM
Anyone use the Porter Cable 7216 Omnijig ??? emailtim Jigs and Fixtures 8 03-28-2006 10:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome