[Server Problem] When I access my WAN IP locally it directs to router instead of.. - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-16-2009, 02:05 PM Thread Starter
 
Join Date: Jun 2009
Posts: 1
 
Default [Server Problem] When I access my WAN IP locally it directs to router instead of..

[Server Problem] When I access my WAN IP locally it directs to router instead of the pc with a default port open. my old router did not do this, here is an example. xx.xx.xxx.xx:6000 Used to go to the computer on my network that had port 6000 open, with the new router it directs to the router:6000 which gives u an error. Please help.
It is a vonage router.
Malak is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-16-2009, 02:40 PM
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Greetings, I'm afraid that you've come to the wrong place. We are a woodworking community and not a networking community.

You may want to try this link to find a better place for your problem: networking forums - Google Search

Mark,
Founder of RouterForums.com
Mark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Router my way reible General Routing 21 12-08-2018 11:06 AM
Problem mounting Dewalt Router to Caftsman Table Saw apollo2000 General Routing 15 01-26-2015 02:30 AM
Update to -New Built Router Table Greeneyedeagle Table-mounted Routing 10 02-25-2009 08:23 PM
Router forums tall tails reible Lobby 11 03-03-2008 11:22 AM
New poster: Help! Husband wants router for Christmas! Emmie General Routing 21 12-17-2005 08:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome