Cisco Router and Websense - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-23-2009, 12:20 AM Thread Starter
 
Join Date: Jun 2009
Posts: 1
 
Default Cisco Router and Websense

Hi

I need help. We are a medium size company and have several branches throughout the country which are connect to head office through diginet lines. The one office though are connected directly with another office which is connect to headoffice. We are running Websense integrated with the Cisco routers at the branches and the Websense server sits at headoffice. The branches have their own ADSL line. All the offices work well with websense accept the branch that is connected to the other branch. In theory it should work because the routes are set up so that one can access that branch's server directly from headoffice and vice versa.
I've noticed that if you add the websense config to the router on that branch it stays for a while as the primary websense server and then it moves it to secondary websense server by itself and primary is then empty. Don't know if that makes a difference.
Has anyone encountered a similar problem like this.


Thanks guys
Tinus
MetalCut is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-23-2009, 12:27 AM
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Seems you have mistaken us for a Networking forum. Sorry, we are a woodworking forum. You may want to check out: networking forum - Google Search

Mark,
Founder of RouterForums.com
Mark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome