Configuration - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-19-2010, 01:24 AM Thread Starter
Registered User
 
Join Date: Jul 2010
First Name: N/a
Posts: 1
 
Default Configuration

Hi,

I have developed q web-site in as.net and now I have to upload in net for other user so that other user can surf my website. For this our company purchase 1 static-IP and and I upload my web-site on PC where static-ip is configured and its working fine.

Now problem is that static-ip is configured on my router to which my server and other pc are connected and use the internet through router.

After configuring static-ip on router my web-site stops working but if I configure my web-site on pc where web-site is configured its working fine.

So please help me that when I configured my web-site on PC and static-ip is configured on router then what other configuration is required to make my web-site work on internet.

Thanks

Prashant Trivedi.
trivedimca is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
DSL paradyne 6212 Config Help? billoo Lobby 3 04-09-2009 12:14 AM
configuration nailgun General Routing 8 01-27-2009 12:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome