New router with BT - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-16-2012, 05:36 AM Thread Starter
Registered User
 
Join Date: Feb 2012
Country: United Kingdom
First Name: Daniel
Posts: 1
 
Default New router with BT

Hey, so I bought a new router a non BT one, plugged it in, changed its settings so it has the right pppoa things etc etc, now the inretnet is working i surf for maybe 2 minutes then the router loses its broadband connection then a minute later it gets it back and will then repeat the process, I got a new router due to my homehub being faulty now and again, but i plugged it in and thats working fine doesnt lose the broadband connection. So i assume its something in the router, its a TP-Link 150Mbps Wireless-N ADSL2+ Modem/Router (TD-W8951ND) [TD-W8951ND] router. Here's the settings of the router, it's just weird it works for 2 minutes then loses the broadband.


Hope you can help
Attached Thumbnails
Click image for larger version

Name:	YSAyH.jpg
Views:	25
Size:	58.9 KB
ID:	50250  

Click image for larger version

Name:	2QJw4.jpg
Views:	19
Size:	62.6 KB
ID:	50251  

Click image for larger version

Name:	86gRY.jpg
Views:	18
Size:	53.0 KB
ID:	50252  

danhenning is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-16-2012, 06:10 AM
Registered User
 
gallianp's Avatar
 
Join Date: Oct 2009
Country: United States
First Name: Paul
Posts: 198
 
Default

try a wooden one ! that may clear it all up for you! LOL

From S.W. Missouri
Near but not too near Springfield
gallianp is offline  
post #3 of 5 (permalink) Old 02-16-2012, 06:31 AM
Retired Moderator
 
Mike's Avatar
 
Join Date: Nov 2004
Country: United States
First Name: Mike
Posts: 11,921
 
Send a message via Skype™ to Mike
Default

A picture is worth a thousand words to those who can not read.
Attached Thumbnails
Click image for larger version

Name:	Go.jpg
Views:	12
Size:	18.3 KB
ID:	50253  

Click image for larger version

Name:	Nogo.jpg
Views:	15
Size:	20.4 KB
ID:	50254  


Mike
"Living in the D" (this means Detroit!)
"It's fine to disagree with other members as long as you respect their opinions"
Mike is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-16-2012, 10:17 AM
Registered User
 
Join Date: Jun 2011
Country: United States
First Name: Duane
Posts: 1,709
 
Default

Too high bit speed? Sorry, couldn't resist!
Attached Images
 
Dmeadows is offline  
post #5 of 5 (permalink) Old 02-16-2012, 08:20 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,468
 
Send a message via Skype™ to jw2170
Default

Daniel,

This is a forum for wood working routers, not IT routers.

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mixing Bosch 1617 Router fixed base with Craftsman professional router sf_basilix Starting Off 17 10-11-2012 05:20 PM
Motorized Router Lift - Eagle Lake Style johnwnixon Table-mounted Routing 14 05-23-2012 04:51 PM
Router Recall (PC, SEARS, RYOBI) Birdflu General Routing 5 02-23-2012 10:01 PM
Which Router To Get Etc? Gaia General Routing 10 02-24-2010 04:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome