BT3Central Problems?? - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-18-2012, 01:58 PM Thread Starter
Registered User
 
Join Date: Dec 2011
Country: United States
First Name: Earl
Posts: 1,535
 
Default BT3Central Problems??

I know that at least a few of you here visit the BT3Central Forums--i've not been able to connect since Saturday night, either from home or my office. Anybody have any news? Hopefully it's just a server issue and not a problem for our hosts.

Thanks.
greenacres2 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-05-2012, 08:46 AM
Registered User
 
Join Date: Feb 2012
Country: United States
First Name: Ralph
Posts: 12
 
Default

I can not get on either - I guess I have been putting off my donation for too damn long
BeauxTi is offline  
post #3 of 3 (permalink) Old 08-05-2012, 09:13 AM
Retired Moderator
 
Mike's Avatar
 
Join Date: Nov 2004
Country: United States
First Name: Mike
Posts: 11,921
 
Send a message via Skype™ to Mike
Default

All forums experience occasional problems. Sometimes it is just server maintenance, it could be a power outage where the server is located, there are many possibilities. I think routerforums has only gone down 4 times since we started. They should be back online soon.

Mike
"Living in the D" (this means Detroit!)
"It's fine to disagree with other members as long as you respect their opinions"
Mike is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Still Having Problems papawd Lobby 25 12-19-2011 08:22 PM
Problems with Oak Park Router Table Top dcgordon01 Table-mounted Routing 4 09-26-2011 07:49 AM
First table style routing gave infeed and outfeed problems loninappleton Table-mounted Routing 3 09-20-2009 05:48 PM
Problems, problems, problems nikki1492 General Routing 7 07-21-2009 08:50 AM
Porter router 7518 problems (URGENT!!!!!!) marc.brunet.gagne General Routing 2 04-30-2008 08:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome