logging in - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-05-2013, 10:01 PM Thread Starter
Registered User
 
Join Date: Feb 2013
Country: United States
First Name: Gene
Posts: 88
 
Default logging in

Why is it when I log in and all is OK until I click on a thumb nail picture to enlarge it then it says your not logged in ?
Can someone explain this to me . Gene
Genel41 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-06-2013, 07:56 AM
Registered User
 
Join Date: May 2012
Country: South Africa
First Name: Paul
Posts: 127
 
Default

Quote:
Originally Posted by Genel41 View Post
Why is it when I log in and all is OK until I click on a thumb nail picture to enlarge it then it says your not logged in ?
Can someone explain this to me . Gene
I don't know precisely how this site works, but most sites after login will set a cookie(ie a bit text on your system) to identify you and that you are logged on. If this is the case it maybe that you have disabled cookies in your browser or have not whitelisted(allowed) this forum.
PaulH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Logging the old way Cherryville Chuck Lobby 10 01-20-2012 12:43 PM
seniorwoody logging in to introduce myself seniorwoody New Member Introductions 9 11-14-2011 10:55 AM
Logging Off nzgeordie Site Help and Suggestions 20 01-07-2007 06:51 PM
Logging Equipment crolf CRolf's Gallery 7 11-30-2006 09:25 PM
Problems Logging in Glenmore Lobby 1 02-15-2005 12:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome