Why Is It So Darn Hard To Know How To Properly Start A Thread - Router Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 04-08-2014, 08:00 PM Thread Starter
Registered User
 
Join Date: Jun 2011
Country: United States
First Name: Jerry
Posts: 2,645
 
Default Why Is It So Darn Hard To Know How To Properly Start A Thread

I just can't imagine that the way I start a new thread is the correct way to do it, the directions are probably somewhere on the forum and, yes, we have gone through this before, but never got a clear answer, so I am asking again.

Obviously I know how to start a thread but hoops that I go through are just not correct, I am very certain of this.

Jerry


After closing the web site and trying it again, the old format returned, I guess that easy to start a thread format was a fluke.

Oh well, I don't need to know how to start a thread in a way other than what I have been doing.

Last edited by Jerry Bowen; 04-08-2014 at 08:49 PM.
Jerry Bowen is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 04-08-2014, 08:43 PM
Registered User
 
vindaloo's Avatar
 
Join Date: May 2009
Country: United Kingdom
First Name: Angie
Posts: 1,651
 
Default

Hi Jerry

Just below the 'Sub Forums' section and above the 'Threads in forum' section there's a 'New Thread' button

Just click it.
Attached Thumbnails
Click image for larger version

Name:	new_thread.jpg
Views:	65
Size:	144.0 KB
ID:	70228  

vindaloo is offline  
post #3 of 23 (permalink) Old 04-08-2014, 08:44 PM Thread Starter
Registered User
 
Join Date: Jun 2011
Country: United States
First Name: Jerry
Posts: 2,645
 
Default

Quote:
Originally Posted by Jerry Bowen View Post
I just can't imagine that the way I start a new thread is the correct way to do it, the directions are probably somewhere on the forum and, yes, we have gone through this before, but never got a clear answer, so I am asking again.

Obviously I know how to start a thread but hoops that I go through are just not correct, I am very certain of this.

Jerry
Wouldn't you know it, as soon as I started this thread the format of the web site changed and the place to start a new thread is easy to find now. Wonder why things changed like that right now.

Jerry
Jerry Bowen is offline  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 04-08-2014, 08:58 PM Thread Starter
Registered User
 
Join Date: Jun 2011
Country: United States
First Name: Jerry
Posts: 2,645
 
Default

Quote:
Originally Posted by vindaloo View Post
Hi Jerry

Just below the 'Sub Forums' section and above the 'Threads in forum' section there's a 'New Thread' button

Just click it.
When the web site opens, all I get is a message that says "sorry, no messages found".

I go to the bottom of the page and click on "General Routing" and scroll down just a short distance to fine "New Thread". Is this right? I don't see anything that looks like what the photo shows. I used to get something like that, but not gettingit now, but that's O.K.

Jerry
Jerry Bowen is offline  
post #5 of 23 (permalink) Old 04-09-2014, 10:06 AM
Registered User
 
Join Date: Jan 2012
Country: Canada
First Name: thomas
Posts: 1,477
 
Default

Quote:
Originally Posted by vindaloo View Post
Hi Jerry

Just below the 'Sub Forums' section and above the 'Threads in forum' section there's a 'New Thread' button

Just click it.
Hi, Need help!! Where/How do I find the above in order to click on them ?

Thomas
thomas1389 is offline  
post #6 of 23 (permalink) Old 04-09-2014, 10:25 AM
Registered User
 
vindaloo's Avatar
 
Join Date: May 2009
Country: United Kingdom
First Name: Angie
Posts: 1,651
 
Default

Quote:
Originally Posted by thomas1389 View Post
Hi, Need help!! Where/How do I find the above in order to click on them ?

Thomas
Thomas, you replied to this thread so you obviously got here. The page you got here from where there is the list of these threads is where that button is for New Thread.

Just have to scroll up a little to the top of the list.
vindaloo is offline  
post #7 of 23 (permalink) Old 04-09-2014, 10:44 AM
Moderation Team
 
Cherryville Chuck's Avatar
 
Join Date: Sep 2010
Country: Canada
First Name: Charles
Posts: 15,889
 
Default

Thomas you may be doing what I normally do and that is staying logged in to the forum. I did this for so long I forgot there was a home page. If that is what you are doing then click on the Routerforums.com logo at the top of the page and go to the homepage. If you click on Lobby the screen in Angie's link comes up.

Someone I consider a master woodworker once told me that a master woodworker is not someone who never makes mistakes. He is someone who is able to cover them up so that no one can tell.
Cherryville Chuck is offline  
post #8 of 23 (permalink) Old 04-09-2014, 11:01 AM
Registered User
 
DaninVan's Avatar
 
Join Date: Dec 2011
Country: Canada
First Name: Dan
Posts: 14,869
 
Default

Thomas; what Charles said!
I normally stay logged in...or rather my computer (Win 7) has decided for me. Every once in a while (maybe bi-weekly) I'll go to 'History' and clear memory, selecting 'Everything'.
After that, for at least a week, I'll have to go through the login process every time I come here. Then for some reason it decides I'm good to go and takes me straight to the threads page, ie I'm permanently logged in.
DaninVan is offline  
post #9 of 23 (permalink) Old 04-09-2014, 12:05 PM
Moderation Team
 
Semipro's Avatar
 
Join Date: Mar 2013
Country: United States
First Name: John_*
Posts: 6,660
 
Default

To home page
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	49
Size:	194.7 KB
ID:	70261  

Semipro is online now  
post #10 of 23 (permalink) Old 04-09-2014, 05:50 PM Thread Starter
Registered User
 
Join Date: Jun 2011
Country: United States
First Name: Jerry
Posts: 2,645
 
Default

Quote:
Originally Posted by Cherryville Chuck View Post
Thomas you may be doing what I normally do and that is staying logged in to the forum. I did this for so long I forgot there was a home page. If that is what you are doing then click on the Routerforums.com logo at the top of the page and go to the homepage. If you click on Lobby the screen in Angie's link comes up.
Doesn't work that way for me. I cannot find anything that says home page.

Jerry
Jerry Bowen is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The utter stupidity of Imperial measurements harrysin Guide Bushings and Templates 1044 10-29-2017 11:53 PM
How to start your own Workshop Thread. READ FIRST! Mark Workshop Showroom 0 04-03-2011 09:49 PM
New Thread Rating Mark Site Help and Suggestions 7 07-07-2008 06:43 PM
Forum Rules and Usage - Read this before you post! Mark Wood Scrolling 0 08-26-2006 04:57 AM
Forum Rules and Usage - Read Before Posting Mark The Bargain Bin 0 01-14-2005 05:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome