QoS priority settings for better ping ingame - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-26-2014, 03:19 PM Thread Starter
Registered User
 
Join Date: Apr 2014
Country: Slovakia
First Name: N/a
Posts: 3
 
Default QoS priority settings for better ping ingame

Hello, routerforums community. I'm glad there is so big community about routers. Hope I can ask for help here. I have shared connection with my neighbours, so we are somethimes connected 6 at once. This is making my ping somethimes too big for playing counter strike, so I would like to change QoS higher priority settings for that game in my router, but I haven't so much knowledge about those settings. I've recorded short video showing my IP config and router interface -> ******** If you can please help me. I will buy you a beer thanks everyone. And sorry for bad english

Last edited by jw2170; 04-27-2014 at 01:19 AM. Reason: Link removed
musosoft is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-27-2014, 01:18 AM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,529
 
Send a message via Skype™ to jw2170
Default

Hi N/a, you are on the wrong forum, but I have moved your post to the lobby.

You may be very lucky.....

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
post #3 of 6 (permalink) Old 04-27-2014, 11:11 AM
Registered User
 
rwl7532's Avatar
 
Join Date: Sep 2011
Country: United States
First Name: Ralph
Posts: 1,290
 
Default

No beer for safety reasons.
These guys use the shotgun approach it seems.

  • Accident free since 10/27/12 at 3:58 pm.
  • Cursing free since 10/27/12 at 3:59 pm.
  • ...it happened in Everett, WA USA
rwl7532 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-28-2014, 02:54 AM Thread Starter
Registered User
 
Join Date: Apr 2014
Country: Slovakia
First Name: N/a
Posts: 3
 
Default

There is no section for QoS settings, and link showing my router interface was removed? Really weird router forums.
musosoft is offline  
post #5 of 6 (permalink) Old 04-28-2014, 07:48 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,529
 
Send a message via Skype™ to jw2170
Talking

Quote:
Originally Posted by musosoft View Post
There is no section for QoS settings, and link showing my router interface was removed? Really weird router forums.
The reason there is no section for 'QoS Settings' , is , this is a forum for woodworking routers , not computer routers.

I did say you were on the wrong forum.

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
post #6 of 6 (permalink) Old 04-29-2014, 06:23 AM Thread Starter
Registered User
 
Join Date: Apr 2014
Country: Slovakia
First Name: N/a
Posts: 3
 
Default

ROFL, I failed so much, sorry
musosoft is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome