I have a problem with a couple of cisco routers IAD881F - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-10-2014, 11:54 AM Thread Starter
Registered User
 
esteban.napoles.ochoa's Avatar
 
Join Date: Jul 2014
Country: Venezuela
First Name: Esteban
Posts: 1
 
Talking I have a problem with a couple of cisco routers IAD881F

Hi for all, I have a problem with a couple of cisco routers IAD881F, I'm trying to extend my network between two points via L2TPv3, according to configuration my routers are connected and the tunnel state is UP, but I haven't ping between computers, here I leave my settings to be able to suggest..... thanks

RouterMI

Current configuration : 1403 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router-MI
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$rWNB$T/aLaxCHPrq4BFeo1peJm0
enable password rootcisco
!
no aaa new-model
!
!
ip source-route
!
!
ip cef
!
!
voice-card 0
!
!
archive
log config
hidekeys
!
!
pseudowire-class pw-voip
encapsulation l2tpv3
ip local interface Tunnel4
!
!
interface Tunnel4
ip address 4.4.4.10 255.255.255.0
tunnel source 172.16.7.90
tunnel destination 172.16.7.70
!
interface FastEthernet0
!
interface FastEthernet1
switchport access vlan 100
xconnect 4.4.4.20 1001 encapsulation l2tpv3 pw-class pw-voip
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 172.16.7.90 255.255.255.0
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
!
interface Vlan1
ip address 192.168.1.20 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan100
no ip address
ip virtual-reassembly
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
control-plane
!
!
voice-port 0
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password cisco
login
!
scheduler max-task-time 5000
end


RouterMZ
Current configuration : 1407 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router-Master
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable secret 5 $1$bKIs$hA5erBxfPGFkq.U4nmCCK.
enable password cisco
!
no aaa new-model
!
!
ip source-route
!
!
ip cef
!
!
voice-card 0
!
!
archive
log config
hidekeys
!
!
pseudowire-class pw-voip
encapsulation l2tpv3
ip local interface Tunnel4
!
!
interface Tunnel4
ip address 4.4.4.20 255.255.255.0
tunnel source 172.16.7.70
tunnel destination 172.16.7.90
!
interface FastEthernet0
!
interface FastEthernet1
switchport access vlan 100
xconnect 4.4.4.10 1001 encapsulation l2tpv3 pw-class pw-voip
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
ip address 172.16.7.70 255.255.255.0
ip virtual-reassembly
duplex auto
speed auto
no cdp enable
!
interface Vlan1
ip address 192.168.0.20 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Vlan100
no ip address
ip virtual-reassembly
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
control-plane
!
!
voice-port 0
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password rootcisco
login
!
scheduler max-task-time 5000
end
Attached Thumbnails
Click image for larger version

Name:	r.png
Views:	71
Size:	27.2 KB
ID:	72194  

Attached Files
File Type: txt RouterMI-l2tp.txt (1.4 KB, 62 views)
File Type: txt RouterMZ-l2tp.txt (1.4 KB, 34 views)
esteban.napoles.ochoa is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-10-2014, 07:50 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,222
 
Send a message via Skype™ to jw2170
Default

Hi Esteban, this is a forum for WOOD WORKING ROUTERS.

However, on the off chance that someone may be able to assist you, I have moved your post to the lobby, where almost any subject can be discussed.

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."





Last edited by jw2170; 07-10-2014 at 09:46 PM. Reason: spelling
jw2170 is offline  
post #3 of 9 (permalink) Old 07-11-2014, 09:06 AM
Registered User
 
GRLevel3's Avatar
 
Join Date: Apr 2012
Country: United States
First Name: PoppaRob
Posts: 87
 
Default

I think you need to go to port forewarding site, they have a lot of info on routers and some how-to-do's, there is one on the double setup that your showing, I'll try to find it here and add to the post, wait a sec,.

Ok, try this or something like it,
Double Router Forwarding - PortForward.com

at any rate it should get you pointed in the right direction some what,

Poppa Rob or GRLevel3
GRLevel3 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 07-11-2014, 02:27 PM
Registered User
 
DaninVan's Avatar
 
Join Date: Dec 2011
Country: Canada
First Name: Dan
Posts: 14,063
 
Default

This Forum is amazing.
If someone posted a question concerning medieval literature, there'd be members popping up with how-to links and vid clips!
DaninVan is online now  
post #5 of 9 (permalink) Old 07-11-2014, 06:08 PM
Registered User
 
boogalee's Avatar
 
Join Date: Nov 2010
Country: United States
First Name: Al
Posts: 478
 
boogalee is online now  
post #6 of 9 (permalink) Old 07-11-2014, 08:16 PM
Registered User
 
DaninVan's Avatar
 
Join Date: Dec 2011
Country: Canada
First Name: Dan
Posts: 14,063
 
Default

See! See!! lol
DaninVan is online now  
post #7 of 9 (permalink) Old 07-11-2014, 08:53 PM
Registered User
 
boogalee's Avatar
 
Join Date: Nov 2010
Country: United States
First Name: Al
Posts: 478
 
Default

Quote:
Originally Posted by DaninVan View Post
See! See!! lol
Sorry could not help myself.

Al
boogalee is online now  
post #8 of 9 (permalink) Old 07-12-2014, 09:45 AM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,222
 
Send a message via Skype™ to jw2170
Smile

Quote:
Originally Posted by DaninVan View Post
This Forum is amazing.
If someone posted a question concerning medieval literature, there'd be members popping up with how-to links and vid clips!

That is why I allowed the post Dan.

Apart from a few that cannot help making snide remarks.

PS... I tried to find videos on medieval wood work, but they were all in sepia......LOL.

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
post #9 of 9 (permalink) Old 07-12-2014, 10:37 AM
Registered User
 
DaninVan's Avatar
 
Join Date: Dec 2011
Country: Canada
First Name: Dan
Posts: 14,063
 
Default

"PS... I tried to find videos on medieval wood work, but they were all in sepia......LOL."
Not to mention, in Latin.
DaninVan is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With PC 4212 Jig dppatt Jigs and Fixtures 4 05-27-2013 02:44 PM
Bench Dog Pro Plate and Zero Clearance Insert problem matt1710 Table-mounted Routing 24 07-17-2011 08:37 AM
New Craftsman Routers foleylink General Routing 2 11-11-2007 12:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome