Trying to get this pic to work as my avator - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-31-2007, 11:02 PM Thread Starter
Retired Moderator
 
Glenmore's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Glenmore
Posts: 2,093
 
Default Trying to get this pic to work as my avator

Here is a pic of me thank good for wide lens.
Attached Thumbnails
Click image for larger version

Name:	picofme5-26-07.JPG
Views:	85
Size:	111.4 KB
ID:	5736  


Glenmore

Mountain Top PA

Last edited by Glenmore; 05-31-2007 at 11:04 PM.
Glenmore is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-31-2007, 11:07 PM
Registered User
 
Joe Lyddon's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Joe
Posts: 2,392
 
Default

Quote:
Originally Posted by Glenmore
Here is a pic of me thank good for wide lens.
Glenmore,

Go to Account Settings (upper left corner of screen)
Edit Avatar
... follow nose...

Have Fun,
Joe

Alta Loma, CA

www.WoodworkStuff.net
Joe Lyddon is offline  
post #3 of 9 (permalink) Old 05-31-2007, 11:12 PM Thread Starter
Retired Moderator
 
Glenmore's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Glenmore
Posts: 2,093
 
Default

Quote:
Originally Posted by Joe Lyddon
Glenmore,

Go to Account Settings (upper left corner of screen)
Edit Avatar
... follow nose...
Well at least I got it to upload on my personal profile. Now it might work so hope for the best.

Glenmore

Mountain Top PA
Glenmore is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 06-01-2007, 12:21 AM
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Exclamation

Glenmore, you may have to resize the image to 100x100 pixels, there is a restriction on the size of the image.

I have attached a resized version for you.
Attached Images
 

Mark,
Founder of RouterForums.com
Mark is offline  
post #5 of 9 (permalink) Old 06-01-2007, 01:03 AM Thread Starter
Retired Moderator
 
Glenmore's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Glenmore
Posts: 2,093
 
Default

I have it at that already I used the regular picture that I had for here. Joe resized it I just tried it I'm not getting a message telling me different just not going through I guess.

Glenmore

Mountain Top PA
Glenmore is offline  
post #6 of 9 (permalink) Old 06-01-2007, 12:56 PM
Registered User
 
Joe Lyddon's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Joe
Posts: 2,392
 
Cool

Quote:
Originally Posted by Glenmore
I have it at that already I used the regular picture that I had for here. Joe resized it I just tried it I'm not getting a message telling me different just not going through I guess.
Glenmore,

I have temporarily changed MY Avatar to YOUR picture.

It works... as you can see...

Doesn't quite look like me... so, after a few minutes, etc., I will change it back to mine...

Have Fun,
Joe

Alta Loma, CA

www.WoodworkStuff.net
Joe Lyddon is offline  
post #7 of 9 (permalink) Old 06-01-2007, 01:41 PM
Registered User
 
Joe Lyddon's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Joe
Posts: 2,392
 
Default

OK, Glenmore, after talking to you and confirming that you saw YOUR file being used as an Avatar, I have changed mine back to MINE...

Yes, I am shaking hands with Sam Maloof... lives just up the street... less than 5 minutes away from me...!! GREAT guy!!

Have Fun,
Joe

Alta Loma, CA

www.WoodworkStuff.net
Joe Lyddon is offline  
post #8 of 9 (permalink) Old 06-01-2007, 06:49 PM
Retired Moderator
 
Mike's Avatar
 
Join Date: Nov 2004
Country: United States
First Name: Mike
Posts: 11,921
 
Send a message via Skype™ to Mike
Default

You may need to assign your avatar a unique name, different from the photo in your profile. That should solve it.

Mike
"Living in the D" (this means Detroit!)
"It's fine to disagree with other members as long as you respect their opinions"
Mike is offline  
post #9 of 9 (permalink) Old 06-01-2007, 07:02 PM
Registered User
 
Joe Lyddon's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Joe
Posts: 2,392
 
Smile

Quote:
Originally Posted by Mike
You may need to assign your avatar a unique name, different from the photo in your profile. That should solve it.
Mike,

I changed my Avatar to Glenmore's avatar using the same file he's trying use (I reduced his pic in size & emailed it back to him).

It worked without anything special being done...
... or problems... proving that it is NOT his file or it's name being the problem.

It's either something he's doing... or the system... or both...
It's not his file... it's OK.

Have Fun,
Joe

Alta Loma, CA

www.WoodworkStuff.net
Joe Lyddon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Doyle's work shop Doyle Workshop Showroom 27 07-14-2011 03:50 PM
newbie jerry's work jerryc Show N' Tell 8 05-18-2009 11:24 PM
New A Router Work PatKing New Member Introductions 9 12-15-2006 01:38 AM
building a work bench reikimaster Tools and Woodworking 12 10-13-2006 11:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome