The New Gallery - Router Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 12-09-2004, 09:46 PM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default Request a Gallery

After waiting for sometime, I've finally found a very good gallery script that will allow the Routerforums.com users to post all the images they want!

Tell us what you think of the new gallery! Vote here.

http://www.routerforums.com/showthread.php?t=541

Also, if your having troubles with the gallery, post your problems here or email me, [email protected]

MEMBER GALLERIES

This is for routerforums.com users only, you must be a registered user inorder to get your own gallery. If you're interested in your own gallery, post here with your gallery name and gallery description.

Having your own gallery will allow you to post images without other users posting images in your gallery. The other users can only view your images and post responses to them.

If you'd rather not post your gallery request here you can email me with the following information. ( [email protected] )

Gallery Name:
(ex: Mark's Gallery)

Gallery Description:
(ex: Welcome to Mark's personal gallery)

Enjoy!



Mark,
Founder of RouterForums.com

Last edited by Mark; 01-01-2005 at 05:11 PM.
Mark is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 01-02-2005, 01:52 AM
 
Join Date: Dec 2004
Posts: 41
 
Default

Gallery Name:
x372sailor's Gallery

Gallery Description:
Welcome to x372sailor's world of sailing, ww projects, and BC scenery
x372sailor is offline  
post #3 of 14 (permalink) Old 01-02-2005, 02:45 AM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Your gallery is setup!

http://www.routerforums.com/gallery/...mages.php?c=15

Enjoy

Mark,
Founder of RouterForums.com
Mark is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 02-13-2005, 08:56 PM
 
Join Date: Jan 2005
Posts: 113
 
Default

I'm having trouble submitting a pic to the gallery. Everytime I submit it, the page comes up as "cannot find server". Any ideas?
presumed_druid is offline  
post #5 of 14 (permalink) Old 02-13-2005, 09:33 PM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Provide me with a screenshot, and I'll do my best to fix the error.

Mark,
Founder of RouterForums.com
Mark is offline  
post #6 of 14 (permalink) Old 02-14-2005, 09:40 AM
 
Join Date: Jan 2005
Posts: 113
 
Default

I'm not sure what you mean by a screenshot, but as a guess, I'll send this:

The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
If you would like Windows to try and discover them,
click Detect Network Settings
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link
presumed_druid is offline  
post #7 of 14 (permalink) Old 02-14-2005, 10:15 AM
Registered User
 
reible's Avatar
 
Join Date: Sep 2004
Posts: 1,702
   
Default

I tried to submit a picture today..... it sits on the submission page and looks like its doing something but then after a minute or so it is still sitting on the same page..... tried it twice...... looked under animals no picture..... new submissions no picture but it looks like I have less space left out of my 5MB's....

Ed
reible is offline  
post #8 of 14 (permalink) Old 02-14-2005, 11:43 AM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

http://www.routerforums.com/gallery/showimage.php?i=131

I just uploaded that, it seems to be working for me. I've looked into it and I can't seem to find the problem.

Mark,
Founder of RouterForums.com
Mark is offline  
post #9 of 14 (permalink) Old 02-14-2005, 12:45 PM
Registered User
 
reible's Avatar
 
Join Date: Sep 2004
Posts: 1,702
   
Default

Quote:
Originally Posted by Mark
http://www.routerforums.com/gallery/showimage.php?i=131

I just uploaded that, it seems to be working for me. I've looked into it and I can't seem to find the problem.
try a large image???????

Ed
reible is offline  
post #10 of 14 (permalink) Old 02-14-2005, 04:06 PM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

http://www.routerforums.com/gallery/showimage.php?i=132

Works for me. The large size allowed is 400 ( pixels ) wide by 600 ( pixels ) tall. If your images are over the max size, resize them.

Mark,
Founder of RouterForums.com
Mark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Request a Gallery Mark Member Galleries 139 04-03-2011 08:19 PM
Member Attachment Gallery Links! Mark Show N' Tell 2 02-01-2010 03:00 PM
New User Attachment Gallery Mark Site Help and Suggestions 5 05-06-2007 09:19 PM
Gallery Idea Mark The Voting Booth 11 05-06-2006 10:06 PM
Avatar Gallery Mark Lobby 1 09-12-2004 01:41 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome