Is it just me or...... - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-09-2007, 01:23 PM Thread Starter
Retired Moderator
 
Bob N's Avatar
 
Join Date: Oct 2004
Country: United States
First Name: Bob
Posts: 5,688
     
Default Is it just me or......

has the forum been operating very slow the past few days?

Mark.... is it time for a re-boot?
Bob N is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-09-2007, 01:34 PM
Forum Contributor
 
Join Date: Jan 2006
Country: United States
First Name: Bj
Posts: 23,786
       
Default

Hi Bob

It's driving me NUTS, it will do that if Mark is sending out email or the server is backing up...


===========
Quote:
Originally Posted by Bob N
has the forum been operating very slow the past few days?

Mark.... is it time for a re-boot?



"It's fine to disagree with other members as long as you respect their opinions"

Marc Sommerfeld Tools ,Videos
http://www.youtube.com/channel/UCT-n...RWaEpMA/videos

Find all threads started by bobj3
http://www.routerforums.com/search.php?searchid=944097


bobj3 is offline  
post #3 of 8 (permalink) Old 10-09-2007, 04:37 PM
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

No, not sending out any emails

I'm not sure what it could be, but I was working on a website on the same server quite recently and I noticed it being slow as well.

Probably a reboot or something is in order, I'll check it out

Mark,
Founder of RouterForums.com
Mark is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 10-09-2007, 04:54 PM Thread Starter
Retired Moderator
 
Bob N's Avatar
 
Join Date: Oct 2004
Country: United States
First Name: Bob
Posts: 5,688
     
Default

What ever you did Mark, it is much faster now.

Thanks!
Bob N is offline  
post #5 of 8 (permalink) Old 10-09-2007, 09:37 PM
Retired Moderator
 
challagan's Avatar
 
Join Date: Feb 2006
Posts: 4,126
 
Default

It's actually fairly slow tonight. ... not like it has been some some pages are slow to load. Was even slower at about 6:30 or so.

Corey

My Carving Website: The Iowa Woodcarver
http://iowacarver.tripod.com/
challagan is offline  
post #6 of 8 (permalink) Old 10-10-2007, 08:58 AM
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

The server has been rebooted, should make a difference

Mark,
Founder of RouterForums.com
Mark is offline  
post #7 of 8 (permalink) Old 10-10-2007, 09:15 AM
RouterForums.com User
 
harrysin's Avatar
 
Join Date: Jan 2007
Country: Australia
First Name: Harry
Posts: 14,812
     
Send a message via Skype™ to harrysin
Default

I thought that it was at my end, very slow the last few days but fine at the moment.

Harry



Nothing but heaven itself is better than a friend who is really a friend. - Plautus






harrysin is offline  
post #8 of 8 (permalink) Old 10-12-2007, 07:08 AM
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Still looking into this, it may be slow over the next few days.

Mark,
Founder of RouterForums.com
Mark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome