Hello and help - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-12-2010, 05:48 PM Thread Starter
 
Join Date: Feb 2010
Posts: 1
 
Default Hello and help

I hope you are well. I'm just going to jump into my question.
I have a Freud FT1700VCE that the shaft loosened up on it.
It was a challange but I got it disassembled down to the the shaft in the motor housing. But I can't loosen or tighten the big nut that tightens the shaft uo in thr housing. Perhaps one of you had this problem but I need to tighten the nut because the motor shaft moves up and don when it should be tight and fixed. I hope you know what I mean. Tried holding the shaft with a vice grip and the nut with another vice grip. Maybe it's just cross threaded but I'm wondering if anyone else had this problem.

Thanks for your time in advance.

Dave
david c is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-12-2010, 10:54 PM
Forum Contributor
 
xplorx4's Avatar
 
Join Date: Dec 2008
Country: United States
First Name: Jerry
Posts: 10,671
 
Default

Greetings Dave and welcome to the router forum. Thank you for joining us. Sorry I can't, but there may be another that can.

Wisdom: Where experience and knowledge combine and become one.

"We are all one decision away from Stupid!!"

Lamentations 3:22-23

"How often we sacrifice the permanent plans of God on the altar of immediate solutions"

I have a very good memory, just short is all.
xplorx4 is offline  
post #3 of 4 (permalink) Old 02-13-2010, 12:50 AM
Forum Contributor
 
Dr.Zook's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Dave or "Doc"
Posts: 10,715
 
Default

Hello Dave, and welcome to the RouterForums. Glad to have you join us.




Dave
the "Doctor"

In woodworking there is no scrap, only firewood.



Dr.Zook is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 02-13-2010, 01:22 AM
Forum Contributor
 
Join Date: Jun 2009
Country: United States
First Name: John
Posts: 3,046
 
Default

Quote:
Originally Posted by david c View Post
I hope you are well. I'm just going to jump into my question.
I have a Freud FT1700VCE that the shaft loosened up on it.
It was a challange but I got it disassembled down to the the shaft in the motor housing. But I can't loosen or tighten the big nut that tightens the shaft uo in thr housing. Perhaps one of you had this problem but I need to tighten the nut because the motor shaft moves up and don when it should be tight and fixed. I hope you know what I mean. Tried holding the shaft with a vice grip and the nut with another vice grip. Maybe it's just cross threaded but I'm wondering if anyone else had this problem.

Thanks for your time in advance.

Dave
Hi David - Welcome to the forum
Hmmm, I've got two of the things but haven't had any problems with either. Sounds like a phone call to their tech support may be in order, I've been very impressed with them.
If you are talking about item 36 on the parts list, it looks like you will need a special pin spanner wrench. I'm guessing but it looks like you would have to hold the spindle lock in and use a pin spanner wrench to take that nut off. The artwork looks like holes around the edge of the nut for the pin spanner. Like I said, that's a SWAG.
If it's still under warranty, you may not want to fool with it to much.

John Schaben

The problem with experience is I usually get it immediately after I need it.
jschaben is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome