Problem with Sabre 408 - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-16-2010, 09:47 AM Thread Starter
Registered User
 
Join Date: Feb 2010
First Name: Jason
Posts: 2
 
Default Problem with Sabre 408

Hello. I have been using a Gerber Sabre 408 router for 10 years and have recently come across a new problem. If I send a job that takes an extended time to complete or that requires multiple bit changes, at some point the axes go off and the machine routs/engraves right through my work. Usually it leads to bits breaking and/or an axis error. To get around this problem, I have been sending only small jobs or breaking bigger jobs into tiny pieces. This is time-consuming and just last week lost three hours of work by apparently sending too big of a "small" piece. The router flipped out and dragged right through several engraved plates. What is my problem? Please help.
JOdam is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-16-2010, 06:48 PM
Registered User
 
allthunbs's Avatar
 
Join Date: Jun 2008
Country: Canada
First Name: Ron
Posts: 2,881
 
Default

Hi Jason:

I'm not in the CNC world but I spent a good part of my life in computers. Clean and test the logics on every part of your system. Especially, clean bus contacts and any plugs. Gently remove all push-in ICs and clean their contacts. If you have testing capability, you might also do a dump of chip contents to ensure their integrity.

Have you made any environmental changes recently? Office warmer/cooler? Take it step by step, carefully. You are in the third life from that equipment and you're dealing with pretty old technology. It's tired and needs attention.

Allthunbs
allthunbs is offline  
post #3 of 3 (permalink) Old 02-17-2010, 03:07 AM
Forum Contributor
 
xplorx4's Avatar
 
Join Date: Dec 2008
Country: United States
First Name: Jerry
Posts: 10,671
 
Default

Greetings Jason and welcome to the router forum. Thank you for joining us.

Wisdom: Where experience and knowledge combine and become one.

"We are all one decision away from Stupid!!"

Lamentations 3:22-23

"How often we sacrifice the permanent plans of God on the altar of immediate solutions"

I have a very good memory, just short is all.
xplorx4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PC plunge router depth gauge problem codgerbill Portable Routing 5 03-25-2010 09:50 AM
Another new guy, another problem! Billyt New Member Introductions 8 03-22-2009 01:14 AM
Problem with my Hitachi M12V Visteonguy Table-mounted Routing 23 08-19-2005 12:22 AM
Opening size in router table problem glassguy1456 Table-mounted Routing 2 02-28-2005 08:09 AM
Hitachi M12V Router Problem dcarriere Tools and Woodworking 3 12-28-2004 07:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome