New member with a question - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-17-2011, 09:42 AM Thread Starter
Registered User
 
Join Date: Oct 2011
Country: United States
First Name: Robert
Posts: 2
 
Default New member with a question

I have a 7518 Porter Cable Router. Somehow a chip or something has gotten into the router base and I can't adjust it over 1/2 inch either way. Any suggestions on how to correct the problem? Thanks
Robair68 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-17-2011, 12:58 PM
Forum Contributor
 
xplorx4's Avatar
 
Join Date: Dec 2008
Country: United States
First Name: Jerry
Posts: 10,671
 
Default

Greetings and welcome to the router forums, we are glad to have you join us.

Wisdom: Where experience and knowledge combine and become one.

"We are all one decision away from Stupid!!"

Lamentations 3:22-23

"How often we sacrifice the permanent plans of God on the altar of immediate solutions"

I have a very good memory, just short is all.
xplorx4 is offline  
post #3 of 3 (permalink) Old 10-17-2011, 02:10 PM
Registered User
 
papawd's Avatar
 
Join Date: Jan 2011
Country: United States
First Name: warren
Posts: 2,494
 
Default

Welcome, I would suggest getting a schematic on that model router, and taking it apart and while at it give each piece a good cleaning once complete it should work well....Good Luck ,make sure Ya take Your time and if needed put pieces on a flat stable surface in the order thay came off so easier to put back together.....

K.I.S.S.- Keep It Super Simple
For I Am Confussion at its Best
Don't fix it if it Ain't broken
Makin sawdust now in South Louisiana
papawd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New member & first question druccio New Member Introductions 8 10-13-2013 06:19 PM
New member question about trouble with a Bosch 1617 EVS SD tinkerer New Member Introductions 5 09-26-2009 06:07 PM
new member with question ace 01 New Member Introductions 2 02-03-2007 03:05 PM
a member of 2 years but never posted a question. Here goes...(PC 695/bosch table) routerron New Member Introductions 4 09-19-2006 12:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome