Gof 1300 ace sparking - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-03-2013, 07:40 AM Thread Starter
Registered User
 
Join Date: Nov 2013
Country: United Kingdom
First Name: Dave
Posts: 1
 
Default Gof 1300 ace sparking

Hi all, I've a gof 1300 ace that sparks with loss of power, does anyone have any ideas
splinters86 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-03-2013, 10:52 AM
Moderation Team
 
Semipro's Avatar
 
Join Date: Mar 2013
Country: United States
First Name: John_*
Posts: 6,660
 
Default

Quote:
Originally Posted by splinters86 View Post
Hi all, I've a gof 1300 ace that sparks with loss of power, does anyone have any ideas
Hello Dave welcome to the forum.
Sounds like you need new brushes

Looking forward to your participation.
Filling out your profile to include (first name,tools and short bio is strictly (optional )but does help members to better relate to each other.
Thank You John
Semipro is offline  
post #3 of 6 (permalink) Old 11-03-2013, 03:47 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,529
 
Send a message via Skype™ to jw2170
Default

Welcome to the forum,Dave.

One of our 'tech heads' should be able to offer suggestions.

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 11-03-2013, 04:25 PM
Registered User
 
curiousgeorge's Avatar
 
Join Date: Nov 2006
Country: United States
First Name: George
Posts: 3,003
     
Send a message via Skype™ to curiousgeorge
Default

+1 on needing to replace the brushes.

George
Fort Worth, Texas
City where the west begins.
curiousgeorge is offline  
post #5 of 6 (permalink) Old 11-03-2013, 05:39 PM
Official Greeter
 
old55's Avatar
 
Join Date: Aug 2013
Country: Australia
First Name: Ross
Posts: 6,845
 
Default

Welcome to the forum Dave.

Ross,
Rockhampton, Queensland, Australia


Enjoy the knowledge of others that can be found within.

‘Members are requested to add a first name in their profile as we are a very friendly bunch here'.
old55 is offline  
post #6 of 6 (permalink) Old 11-04-2013, 10:01 AM
Registered User
 
david_de's Avatar
 
Join Date: Jun 2013
Country: United States
First Name: Dave
Posts: 252
 
Default

Welcome, agree brushes In my experience going too long with out repairing the problem will require cleaning up the rotor as well.
david_de is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bosch POF 1300 ACE maflas General Routing 10 06-20-2014 06:20 PM
Bosch GOF 1300 ACE Spares JanP General Routing 9 01-26-2013 04:39 AM
Bosch gof 900, 900 ace and 900 ce? pusscat General Routing 4 10-19-2011 06:33 AM
Ace is the place reible The Bargain Bin 3 08-10-2006 10:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome