Hi - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-18-2014, 08:09 PM Thread Starter
Registered User
 
Join Date: Jan 2014
Country: United States
First Name: Aaron
Posts: 4
 
Default Hi

Hi, all!

I'm new to woodworking. I just bought a Hitachi M12vc router. I haven't done anything with it yet other than attempt to remove the motor housing from the base.

I've followed the directions, turning it until the base pin disengages from the motor house grove, but the housing won't lift free from the base. Can't figure out what I'm doing wrong.

Is there an additional trick not in the manual?

Thanks,

Aaron

Last edited by abergstr; 01-18-2014 at 08:22 PM. Reason: spelling error
abergstr is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-18-2014, 08:14 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,222
 
Send a message via Skype™ to jw2170
Default

Welcome to the forum, Aaron

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
post #3 of 8 (permalink) Old 01-18-2014, 08:23 PM
Moderation Team
 
Semipro's Avatar
 
Join Date: Mar 2013
Country: United States
First Name: John_*
Posts: 6,463
 
Default

Hello Aaron , glad you found us, it's great to have you as a member of the community, welcome to Router Forums.

Should open the lever on side and spin it up and remove it. You should come off quite easily

Looking forward to your participation.
Filling out your profile to include (first name,tools and short bio is strictly (optional )but does help members to better relate to each other.
Thank You John
Semipro is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 01-18-2014, 08:39 PM Thread Starter
Registered User
 
Join Date: Jan 2014
Country: United States
First Name: Aaron
Posts: 4
 
Default


Then it must be defective.

Thanks for the response!
abergstr is offline  
post #5 of 8 (permalink) Old 01-18-2014, 08:43 PM Thread Starter
Registered User
 
Join Date: Jan 2014
Country: United States
First Name: Aaron
Posts: 4
 
Default

Thanks for the response. It must be defective, because it's completely unscrewed and still won't come off.
abergstr is offline  
post #6 of 8 (permalink) Old 01-18-2014, 08:56 PM Thread Starter
Registered User
 
Join Date: Jan 2014
Country: United States
First Name: Aaron
Posts: 4
 
Default

I take that back. I gave it one last really hard twist and it finally came loose. Thanks. Hope to have other reasons to post here soon.
abergstr is offline  
post #7 of 8 (permalink) Old 01-18-2014, 11:32 PM
Official Greeter
 
old55's Avatar
 
Join Date: Aug 2013
Country: Australia
First Name: Ross
Posts: 6,581
 
Default

Welcome to the forum Aaron.

Ross,
Rockhampton, Queensland, Australia


Enjoy the knowledge of others that can be found within.

ĎMembers are requested to add a first name in their profile as we are a very friendly bunch here'.
old55 is offline  
post #8 of 8 (permalink) Old 01-19-2014, 07:13 AM
Registered User
 
Join Date: Feb 2013
Country: United States
First Name: Larry
Posts: 1,353
 
Default

Welcome to the forum Aaron. You never run out of fix ups when you own a house.
Knot working is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome