Timeout while browsing threads - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-27-2014, 12:09 PM Thread Starter
Registered User
 
mmoreno610's Avatar
 
Join Date: Mar 2010
Country: United States
First Name: Marilyn
Posts: 9
 
Default Timeout while browsing threads

Is there a time limit while browsing through the threads and posts?
I keep being asked to log into the forum.
And it happened again while I was trying to type this post. Once I hit SUBMIT NEW THREAD, it asked be to log in again.

Marilyn
mmoreno610 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-27-2014, 04:06 PM
Moderation Team
 
Semipro's Avatar
 
Join Date: Mar 2013
Country: United States
First Name: John_*
Posts: 6,467
 
Default

Quote:
Originally Posted by mmoreno610 View Post
Is there a time limit while browsing through the threads and posts?
I keep being asked to log into the forum.
And it happened again while I was trying to type this post. Once I hit SUBMIT NEW THREAD, it asked be to log in again.

Marilyn
No Marilyn, no time limits on viewing or posting of threads
No computer expert here but it sounds like your browser is throwing you off
Semipro is offline  
post #3 of 6 (permalink) Old 01-27-2014, 04:20 PM
Registered User
 
DaninVan's Avatar
 
Join Date: Dec 2011
Country: Canada
First Name: Dan
Posts: 14,075
 
Default

What John said, Marilyn. What are you using for browsing?
It might also be a conflict between security software apps that you have on your device(?). I've had issues in the past where they fight with each other over a cookie...
DaninVan is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-27-2014, 07:08 PM
Official Greeter
 
old55's Avatar
 
Join Date: Aug 2013
Country: Australia
First Name: Ross
Posts: 6,581
 
Default

Welcome to the forum Marilyn. Hope you can work out the problem.

Ross,
Rockhampton, Queensland, Australia


Enjoy the knowledge of others that can be found within.

‘Members are requested to add a first name in their profile as we are a very friendly bunch here'.
old55 is offline  
post #5 of 6 (permalink) Old 01-28-2014, 06:55 AM Thread Starter
Registered User
 
mmoreno610's Avatar
 
Join Date: Mar 2010
Country: United States
First Name: Marilyn
Posts: 9
 
Default

Ok, thanks guys,
I was thinking cookie and some security also. I tried 2 different browsers. I'll work it out...
mmoreno610 is offline  
post #6 of 6 (permalink) Old 01-29-2014, 11:57 PM
Registered User
 
bcfunburst's Avatar
 
Join Date: Jan 2012
Country: Canada
First Name: Reg
Posts: 433
 
Default Time Out

Quote:
Originally Posted by mmoreno610 View Post
Is there a time limit while browsing through the threads and posts?
I keep being asked to log into the forum.
And it happened again while I was trying to type this post. Once I hit SUBMIT NEW THREAD, it asked be to log in again.

Marilyn
I was having similar problem on several sites. Seniors moment for me!!! There's a small square on your upper right where you log in. It will say "remember me" or "Keep me logged in" I try to remember to always tick it when logging in. That should solve the problem for the most part.

"Even bad decisions make good stories"

<bcfunburst>
bcfunburst is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The utter stupidity of Imperial measurements harrysin Guide Bushings and Templates 1044 10-30-2017 12:53 AM
merge threads; how to contact moderation team TWheels Lobby 12 01-14-2011 11:38 PM
stripped the threads out on my router base Mike Gager Table-mounted Routing 29 04-14-2009 12:11 PM
Deleted threads Mike Lobby 0 09-28-2007 12:46 AM
New Feature: View all Unanswered Threads Mark Lobby 1 08-06-2005 04:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome