Router Forums - Reply to Topic
Thread: Router is slipping Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-19-2017 11:48 PM
Duane Bledsoe Glad you solved the problem.

As for Sears routers, I began with a nice Craftsman, and as a plunge router it was nice, but as a fixed base or in the table, forget it! They seem to have good designs all except for one hangup, and it's usually the depth adjustment. Either too tight or too loose and just plain didn't work, and my frustration with them finally just wore me out. They changed that design and at the same time also changed the vac port design. So they fixed one problem and created another! Last one I bought was returned the next day because I couldn't stand the cheap vac port attachment it had, I knew it would break within a few uses, and the motor was making a strange noise and didn't seem to accelerate right. I tried another in the store and it did the same. I didn't trust it, so I bit the bullet and just bought three DeWalt routers and I've never been happier. Granted, the fixed base doesn't even have a vac port (why, DeWalt, why???) but it's ok, I'll solve that problem. As for depth adjustment and locking in place, these are super easy and second to none! I'm done with Craftsman.
12-19-2017 07:43 PM
Terry Q I just received the latest copy of Popular Woodworking Magazine and they address a possible solution for bits that move.

The writer claims that one of the reasons bits move is that there is too much friction between the collet and tapered shaft. He claims that a little lubrication between the two parts will allow the collet to tighten further.


In woodworking there is always more then one way to accomplish something.
12-18-2017 10:49 PM
Cherryville Chuck
Quote:
Originally Posted by Hesty View Post
So, what I ended up doing was removing the motor and "cleaning" it with sand paper. There were multiple black marks along the motor casing. Using the sandpaper, I removed the marks and scuffed up the rest of the housing. This , combined with using a pair of pliers to tighten the base to the housing, made the motor hold its position.

Thanks for all the great ideas. This is a wonderful forum for a wood worker and I look forward to many future conversations. Hope you all find time to spend in your shop. For me, it is my therapy which is desperately needed!

Hesty
Be careful tightening with pliers. I broke the ears the bolt goes through years ago doing the same thing.
12-18-2017 06:41 PM
Hesty
Fixed!

So, what I ended up doing was removing the motor and "cleaning" it with sand paper. There were multiple black marks along the motor casing. Using the sandpaper, I removed the marks and scuffed up the rest of the housing. This , combined with using a pair of pliers to tighten the base to the housing, made the motor hold its position.

Thanks for all the great ideas. This is a wonderful forum for a wood worker and I look forward to many future conversations. Hope you all find time to spend in your shop. For me, it is my therapy which is desperately needed!

Hesty
12-18-2017 04:59 PM
DaninVan No idea wheres Hesty is posting from, but here in Canada, Sears has pulled the pin. You can't GIVE me a Craftsman anything now... :0
12-18-2017 04:48 PM
A-1jim
upgrade routers

Hello Hesty
I agree with the folks above sears routers particularly their older routers have problems with their collects among a number of other issues. What makes router bits slip can be a collet that has been tightened too tight for years or the collets worn out or the router bit is undersize (cheaper router bits) built up dirt or dust.If you had a better router I would suggest you get a replacement collet but if you can find one chance are that would cost 2 or 3 times what your router is worth. It would be good if you could get a newer router even if it's used, just try and stay away from sears routers unless it's a newer model.
12-18-2017 09:09 AM
Nickp If the router is actually slipping down, you've no doubt pulled your hair out by now...

But if it's not slipping and you've only "deduced" it's slipping because your cut is wavering off-course, then other things to consider...

Are you using a fingerboard on top of the piece to securely hold it down when passing the cutter...?
Is your table top flat across the entire surface area...? "North/East/South/West" and diagonal...?
Plate is on same planel with table top...?
Could you be exerting slight downward pressure on the opposite side of the panel while cutting...?

Maybe you've checked all this...

Welcome and good luck...
12-18-2017 07:54 AM
Tagwatts Hesty,
I am very new to wood working. So what I have to say may be of no use to you. I have a router table (Bosch). I was having a very similar problem. I found out the small (C) Clip at the top of my adjusting shaft was slightly bent allowing the whole router to slip ever so slightly when using it. Before I discarded the router, I would clean every item that you can and check all parts pertaining to raising and lowing the router. Good luck
12-18-2017 07:13 AM
Terry Q A fixed speed porter cable would be the 690 family. Perhaps that is part of the problem if you are using a style and rail coping set, there may too much mass for the single speed router.

The Porter Cable 690 cutting height is set by rotating the motor inside the housing, then locking it down with a latch. You can set your bit height and zero out the indicator ring to see if the motor is rotating. The latch tension can be adjusted, so if the motor moves I would check latch tension first.

If the motor is moving and the latch is tight, then I think we’re back to too much mass on fixed speed router.


In woodworking there is always more then one way to accomplish something.
12-18-2017 02:48 AM
ranman
Quote:
Originally Posted by Hesty View Post
I have just built a new router table for my constant speed Porter-Cable router. It is working wonderfully except for one big issue. I am putting together rails and stiles for some cabinet doors and have noticed that the router slips down ever so slightly as I route multiple pieces. I have ensured the bit is secure and that the router itself is tightened as tight as I can get it by hand. Does anyone have any ideas on what could be causing this? I appreciate any help!
What model router?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome