Router Forums - Reply to Topic
Thread: Hitachi M12V2 - Fine Adjustment Problem Reply to Thread
Title:
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-07-2008 08:30 AM
Julie Hi Mc

Is this a newer model Hitachi? Mine is about 4-5 years old and I use the micro-adjuster all the time to set the height of the bit, every time I use my router while it's hanging in the table. It's very precise, I love it, except for the fact that they've designed it to sit right beside where the electrical cord comes out of the body of the machine.

Perhaps you could explain what the problem is? I have my instruction book which might help, I just need some idea of what isn't working for you. Do you have it installed correctly?

~Julie~
03-05-2008 03:22 PM
elamber I believe the sequence is:

1. plunge the router to the approximate depth you want.
2. lock the router in place with the flip lever (left side if facing the side of the router with the levers on it).
3. turn the lever on the micro adjuster (right lever) counter clockwise (this engages the twisty knob thredded shaft thingy).
4. release the locking lever.
5. twist knob on micro adjuster to achieve the desired depth.

I think the manual says something about not making adjustments by turning twisty knob when the lock lever is engaged too.

This is all from memory so please double check what I say against the instructions.

Sorry for the non-technical terms.

I personally hate the micro adjuster on the m12v2 but it is a cheap, powerful router.

Good luck,

Erik
03-05-2008 11:11 AM
cbsjoez1935
Quote:
Originally Posted by mcelduff
Has anyone had any problem using the fine adjustment on this router. The Instruction book is not very good. I think there are mistakes in the translation from Japanese. Anyhow I have spent two days trying to get it to work without success. Your help will be greatly appreciated.

Mc
If you are referring to the tube with a big knob on it that comes as an accessory, it will not work if you remove the springs. The assembly is pretty easy, just look at the pictures (mine came with them from Amazon a few years ago). I tried it, but saw little need for it since I use my Hitachi primarily in an OP table and the adjustment knob was just in the way. Maybe if you would describe your specific problem, with the fine adjustment, I could help a bit more. I just wish they had not discontinued this model.

Joe Z.
03-05-2008 09:52 AM
mcelduff
Hitachi M12V2 - Fine Adjustment Problem

Has anyone had any problem using the fine adjustment on this router. The Instruction book is not very good. I think there are mistakes in the translation from Japanese. Anyhow I have spent two days trying to get it to work without success. Your help will be greatly appreciated.

Mc

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome