Finally broke down - Page 2 - Router Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 10-03-2014, 06:36 PM
Registered User
 
RainMan 2.0's Avatar
 
Join Date: May 2014
Country: Canada
First Name: Rick
Posts: 15,626
 
Default

Quote:
Originally Posted by DaninVan View Post
Robert; that thread is from 2009...
I haven't seen any more of Ronald's comments in the couple of years I've been here.
I can't believe I fell for that . Usually I notice lol

I donít always insulate , but when I do .
Ok ,I never insulate
RainMan 2.0 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally Finshed 3putt Show N' Tell 5 12-24-2008 10:21 PM
I finally have time RGOSSEL New Member Introductions 4 03-06-2008 07:31 PM
Finally .. Finally.... challagan Table-mounted Routing 6 12-05-2007 12:06 AM
Finally got it fitted mailee Show N' Tell 4 11-01-2006 07:52 AM
Finally got to play today Glenmore Lobby 4 08-29-2005 08:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome