Site Access Issues - Router Forums
 10Likes
  • 1 Post By Cricket
  • 3 Post By chessnut2
  • 5 Post By TenGees
  • 1 Post By hawkeye10
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-18-2018, 03:52 PM Thread Starter
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,970
 
Default Site Access Issues

I want to take a moment to apologize for those of you who were unable to access the site properly earlier today. The issue occurred for those of you who were not logged in and involved a problem with a script not working properly. This issue should now be resolved.
Roy Drake likes this.

Need admin assistance? Post here so we can help you!
Cricket is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-18-2018, 04:35 PM
Registered User
 
chessnut2's Avatar
 
Join Date: Sep 2011
Country: United States
First Name: Jim
Posts: 1,496
 
Default

Thank you, Cricket!!!! I was unable to sign on from about 3 AM until a little while ago. When a friend said he wasn't having any problem, I thought the problem was on my end. I appreciate you notifying us.

It seems I never finish what I
chessnut2 is offline  
post #3 of 8 (permalink) Old 09-18-2018, 10:08 PM
Forum Contributor
 
DesertRatTom's Avatar
 
Join Date: Jul 2012
Country: United States
First Name: Tom
Posts: 15,569
 
Default

Thanks for the heads up. The problem was a little frustrating. I have a lot of crashes on this site since you folks switched to some sort of new service...google I think. Often crashes if I don't let it load all the ads before going to anothe page.

The more I do, the less I accomplish.
DesertRatTom is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 09-19-2018, 08:59 AM
Registered User
 
TenGees's Avatar
 
Join Date: Sep 2012
Country: Canada
First Name: Paul
Posts: 1,493
 
Default

Ha ha, I slept through the problems.

Sent from my Hallicrafters S-40 using morse code.
TenGees is offline  
post #5 of 8 (permalink) Old 09-19-2018, 12:33 PM
Registered User
 
hawkeye10's Avatar
 
Join Date: Jul 2015
Country: United States
First Name: Don
Posts: 2,603
 
Default

Quote:
Originally Posted by DesertRatTom View Post
Thanks for the heads up. The problem was a little frustrating. I have a lot of crashes on this site since you folks switched to some sort of new service...google I think. Often crashes if I don't let it load all the ads before going to anothe page.
Tom, if you would read all the ads you wouldn't have those problems.
DesertRatTom likes this.

Don in Murfreesboro,Tn.

Measure once cut twice and it's still to short.
hawkeye10 is offline  
post #6 of 8 (permalink) Old 09-19-2018, 01:04 PM
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Oct 2014
Country: United States
First Name: Herb
Posts: 7,340
 
Default

If you are getting ads, you need ad blockers. I don't get any ads at all. Right this moment they are blocking 15 ads.
Herb
Herb Stoops is online now  
post #7 of 8 (permalink) Old 09-19-2018, 02:25 PM
Forum Contributor
 
DesertRatTom's Avatar
 
Join Date: Jul 2012
Country: United States
First Name: Tom
Posts: 15,569
 
Default

I have an ad blocker. But I do get 3-6 page crashes per day, I think when I interrupt the blocker's process. The pages reload every time.

The more I do, the less I accomplish.
DesertRatTom is offline  
post #8 of 8 (permalink) Old 09-19-2018, 08:34 PM
Registered User
 
JFPNCM's Avatar
 
Join Date: Dec 2009
Country: United States
First Name: Jon
Posts: 3,633
 
Default

It was a bit frustrating. Nice to know it wasn’t my new iPad.

Thanks fir the update.

Jon
JFPNCM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
new to the site! kjdeeds New Member Introductions 4 02-23-2011 10:06 PM
new to site Kevin A 51 New Member Introductions 6 01-17-2011 10:24 AM
New to the site Woodchoppa New Member Introductions 4 12-20-2010 10:29 PM
New to the site Robb New Member Introductions 3 08-23-2010 11:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome