Problem and Help Needed - uploading photos - Router Forums
 11Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 12-04-2016, 02:40 PM Thread Starter
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,456
 
Default Problem and Help Needed - uploading photos

There was a thread a while ago (MT Stringer) getting errors uploading photos - .jpg. I'm trying to upload some photos with the jpg extension and the site is telling me the png file has the wrong extension. Of course it does - it's not a png.

Anyone else having this issue recently?

Secondly - can someone tell me how to upload several photos and add text between them? I normally do a drag and drop but that attaches the pics and doesn't give me the option of adding text between them.

Thanks

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 12-04-2016, 02:59 PM
Moderation Team
 
Cherryville Chuck's Avatar
 
Join Date: Sep 2010
Country: Canada
First Name: Charles
Posts: 14,870
 
Default

I had problems uploading in the past but I think the problem was mostly my computer. I'm not aware of a way to add text in between either but I downloaded Irfanview and it allows me to add text into the picture so I added basic text and a number for each photo recently so I could refer to each photo specifically with text and the reader could at least go to that photo so they could see what I was describing.

Someone I consider a master woodworker once told me that a master woodworker is not someone who never makes mistakes. He is someone who is able to cover them up so that no one can tell.
Cherryville Chuck is offline  
post #3 of 17 (permalink) Old 12-04-2016, 03:16 PM
Moderation Team
 
MT Stringer's Avatar
 
Join Date: Aug 2012
Country: United States
First Name: Mike
Posts: 5,600
 
Default

Quote:
Originally Posted by vchiarelli View Post
There was a thread a while ago (MT Stringer) getting errors uploading photos - .jpg. I'm trying to upload some photos with the jpg extension and the site is telling me the png file has the wrong extension. Of course it does - it's not a png.

Anyone else having this issue recently?

Secondly - can someone tell me how to upload several photos and add text between them? I normally do a drag and drop but that attaches the pics and doesn't give me the option of adding text between them.

Thanks
You would have to upload your pictures to a third party site like Photobucket. Then copy the link and paste it into your text wherever you want it to appear.

Picture goes here.


They offer four options. I chose the "IMG" link and copied it.
Hope this helps.

That's my story and I'm stickin' to it!

Last edited by MT Stringer; 12-04-2016 at 03:19 PM.
MT Stringer is online now  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 12-04-2016, 03:24 PM Thread Starter
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,456
 
Default

OK, thanks, I can use Flickr. Still having issues trying to add an image - just won't go - the forum thinks I'm trying to upload a png file - not true. This is the same issue you had earlier this year Mike - do you remember how it was fixed, or did it just start working automagically?

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
post #5 of 17 (permalink) Old 12-04-2016, 03:46 PM
Moderation Team
 
MT Stringer's Avatar
 
Join Date: Aug 2012
Country: United States
First Name: Mike
Posts: 5,600
 
Default

Quote:
Originally Posted by vchiarelli View Post
OK, thanks, I can use Flickr. Still having issues trying to add an image - just won't go - the forum thinks I'm trying to upload a png file - not true. This is the same issue you had earlier this year Mike - do you remember how it was fixed, or did it just start working automagically?
I think Cricket had to get the boys to check it out.

That's my story and I'm stickin' to it!
MT Stringer is online now  
post #6 of 17 (permalink) Old 12-04-2016, 05:18 PM
Registered User
 
Join Date: Jul 2011
Country: United States
First Name: lee
Posts: 736
 
Default

The way I upload photos. I select post a reply write what I want to say. I then select go to advanced. Under advanced I select manage attachments. A window will open and click on browse. Select under browse the picture you want to upload. Double click the photo or push the button open. Last push the button upload. You are done uploading a photo.

If your photo is from an iPhone make sure you right click the photo and edit select save the photo on your computer before you upload to the web. Otherwise the image orientation may be off.
coxhaus is offline  
post #7 of 17 (permalink) Old 12-04-2016, 05:23 PM Thread Starter
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,456
 
Default

Lee - thanks - I've easily uploaded photos many times and I usually use the drag and drop feature. Seems today the site would let me upload any jpg's and kept telling me they were png with the wrong extension - Mike had that problem months ago and was eventually resolved by @Cricket so I'll wait until she's sees the post.

In the meantime, I created a post earlier today and embedded links to some photos I have on Flickr, per Mike's suggestion, as I wanted to add text/description between the photos inline.

Vince
MT Stringer likes this.

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
post #8 of 17 (permalink) Old 12-04-2016, 05:41 PM
Registered User
 
Join Date: Jul 2011
Country: United States
First Name: lee
Posts: 736
 
Default

I have never had drag and drop work very well. I use Windows 10 with the edge browser which may be part of the problem. What I posted seems to work all the time.
coxhaus is offline  
post #9 of 17 (permalink) Old 12-04-2016, 07:01 PM
Moderation Team
 
Cherryville Chuck's Avatar
 
Join Date: Sep 2010
Country: Canada
First Name: Charles
Posts: 14,870
 
Default

Vince I moved this thread to the Vertical Scope help sub forum. The tech team at VS get alerted when you post in that sub forum and Cricket will see it there as well.

Someone I consider a master woodworker once told me that a master woodworker is not someone who never makes mistakes. He is someone who is able to cover them up so that no one can tell.
Cherryville Chuck is offline  
post #10 of 17 (permalink) Old 12-05-2016, 09:13 AM
Administrator

 
Join Date: Apr 2012
Country: United States
First Name: n/a
Posts: 409
 
Default

Hey there

I am not seeing any issue with the photo uploader. Have you tried clearing your cache and cookies?
Can you let us know the details of the photo you were trying to upload?

As for inserting images between text - once the images are uploaded (you can use the drag and drop), click on the Paperclip icon. This will list all your attachments now. Make sure your cursor is where you want the image to appear in your post:

7eb3b5c667a07280a7e771e5085d1c6d6257f7dc_full.jpg

And then select that image from your attachment list in the Paperclip icon.

Dayle
Admin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome