Routerforums.com Not Repsonding - Router Forums
 14Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 04-02-2017, 03:25 PM Thread Starter
Contributor of the Month
 
Join Date: Apr 2010
Country: United States
First Name: Jim
Posts: 869
 
Default Routerforums.com Not Repsonding

Anybody else having a problem? Web page keeps having to be recovered. Posting sessions freeze up. Keyboard typing not displayed.
JIMMIEM is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 04-02-2017, 03:43 PM
Registered User
 
DaninVan's Avatar
 
Join Date: Dec 2011
Country: Canada
First Name: Dan
Posts: 13,831
 
Default

Did you pay your bill?
DaninVan is offline  
post #3 of 24 (permalink) Old 04-02-2017, 04:11 PM
Forum Contributor
 
Stick486's Avatar
 
Join Date: Jan 2013
Country: United States
First Name: Stick
Posts: 24,552
 
Default

Quote:
Originally Posted by JIMMIEM View Post
Anybody else having a problem? Web page keeps having to be recovered. Posting sessions freeze up. Keyboard typing not displayed.
start w/ by not accepting 3rd party cookies....
run CCleaner also... the free version should do you just fine...
http://www.piriform.com/ccleaner/download
never have run it before??? you'll have time for a good meal and a nap the 1st go around...
tomp913, Herb Stoops and artman60 like this.

This would have been the week that I'd have finished chewing thru the restraints...
If only new layers hadn't been added....

Stick....
Forget the primal scream, just ROAR!!!
"SNORK Mountain Congressional Library and Taxidermy”

Last edited by Stick486; 04-02-2017 at 04:40 PM.
Stick486 is online now  
Sponsored Links
Advertisement
 
post #4 of 24 (permalink) Old 04-02-2017, 04:31 PM
Moderation Team
 
Semipro's Avatar
 
Join Date: Mar 2013
Country: United States
First Name: John_*
Posts: 6,426
 
Default

Jim
No problem here, you are only one that have said they have a problem.
Semipro is offline  
post #5 of 24 (permalink) Old 04-02-2017, 05:05 PM Thread Starter
Contributor of the Month
 
Join Date: Apr 2010
Country: United States
First Name: Jim
Posts: 869
 
Default

Quote:
Originally Posted by DaninVan View Post
Did you pay your bill?
I'm set up for automatic withdrawal from my checking account.
DaninVan likes this.
JIMMIEM is offline  
post #6 of 24 (permalink) Old 04-02-2017, 06:52 PM
Registered User
 
RainMan 2.0's Avatar
 
Join Date: May 2014
Country: Canada
First Name: Rick
Posts: 15,637
 
Default

No problem here either . Jim are you using an iPad? I had something simular happening last year .
I deleted all cookies and did a system reset . I just hate putting all the passwords in again .

I did the top one " reset all settings"
Attached Images
File Type: jpg IMG_0375.jpg (326.4 KB, 2 views)

I don’t always insulate , but when I do .
Ok ,I never insulate
RainMan 2.0 is online now  
post #7 of 24 (permalink) Old 04-02-2017, 11:13 PM
Forum Contributor
 
DesertRatTom's Avatar
 
Join Date: Jul 2012
Country: United States
First Name: Tom
Posts: 15,579
 
Default

Quote:
Originally Posted by Stick486 View Post
start w/ by not accepting 3rd party cookies....
run CCleaner also... the free version should do you just fine...
CCleaner - Free Download or try CCleaner Professional - Piriform
never have run it before??? you'll have time for a good meal and a nap the 1st go around...
@Stick486 I had slow loading, freezing, delayed keyboard input on this site. Read and followed your advice and the problem is gone. The CCCleaner reports after shutting down that it has removed 45 megabytes of cookies! It has to check all that every time it loads an ad. I also installed ad blocker.

Because all cookies go byebye, I have to log in every time, but the browser remembers name and password. A minor inconvenience compared to taking 30-50 seconds to load every page.

The more I do, the less I accomplish.
DesertRatTom is offline  
post #8 of 24 (permalink) Old 04-02-2017, 11:42 PM
Registered User
 
Join Date: Jul 2011
Country: United States
First Name: lee
Posts: 736
 
Default

I don't have any problems but where is the server located for this site?

It is slower than pfsense's web site which I believe is around Austin TX. Which is very close to me.

Last edited by coxhaus; 04-03-2017 at 12:46 AM.
coxhaus is offline  
post #9 of 24 (permalink) Old 04-03-2017, 12:15 AM
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Oct 2014
Country: United States
First Name: Herb
Posts: 7,340
 
Default

Quote:
Originally Posted by JIMMIEM View Post
Anybody else having a problem? Web page keeps having to be recovered. Posting sessions freeze up. Keyboard typing not displayed.
Jon, that was exactly what I was going thu ,there are so many ads on this forum and they install cookies like Tom said and the computer is constantly looking at all those cookies and freezes your typing until it does and then starts all over again.
I did what Stick says and clean my computer after every internet session and it is running like a top now.
The ad blockers , (5 ) really do a good job of blocking the ads and cookies.
Mine works like Tom said after I cleaned the computer, and I had to sign in every time.
Herb
Herb Stoops is offline  
post #10 of 24 (permalink) Old 04-03-2017, 06:21 AM Thread Starter
Contributor of the Month
 
Join Date: Apr 2010
Country: United States
First Name: Jim
Posts: 869
 
Default

I use Speedy PC PRO which does a daily cleanup. It clears cookies, etc. I'll check with them to see if CCleaner will clash with SPEEDY PC.
Thank You for your responses.
JIMMIEM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The New RouterForums.com! - EVERYONE READ PLEASE Mark Site Help and Suggestions 73 10-28-2009 11:52 PM
RouterForums.com and Oak-Park.com - September 2006 Contest - VOTING STAGE!! Mark Contests Archive 13 11-05-2006 02:23 AM
RouterForums.com December 2005 Contest - VOTE NOW!! Mark Contests Archive 12 02-03-2006 09:13 PM
## Routerforums.com And Holbren Contest ## - WINNER SELECTION - VOTE NOW! Mark Contests Archive 19 12-03-2005 11:31 AM
RouterForums.com Image Hosting! Mark Show N' Tell 4 10-21-2005 07:15 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome