problems replying - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-26-2017, 08:15 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Country: United States
First Name: N/a
Posts: 72
 
Default problems replying

I have submitted replies twice this morning, and although they appeared to go through normally - none were posted. am I doing something wrong? thanks
TimPa is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-26-2017, 11:06 AM
Moderation Team
 
Cherryville Chuck's Avatar
 
Join Date: Sep 2010
Country: Canada
First Name: Charles
Posts: 14,859
 
Default

I had problems once and I think it was a problem with my internet provider. It eventually solved itself (from my point of view). I had to get in the habit for a while of copying every post I wrote so that if it didn't go through I could try again by just pasting it. That isn't a fix but it may be helpful to see if you can post something with several tries.

Someone I consider a master woodworker once told me that a master woodworker is not someone who never makes mistakes. He is someone who is able to cover them up so that no one can tell.
Cherryville Chuck is offline  
post #3 of 3 (permalink) Old 06-26-2017, 11:10 AM Thread Starter
Registered User
 
Join Date: Jan 2011
Country: United States
First Name: N/a
Posts: 72
 
Default

Thanks Chuck, I'll let you know! it was on the cnc forum
TimPa is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
some items don't want to work. Stick486 Site Help and Suggestions 301 09-29-2017 08:28 AM
Problems, Problems, Problems..... Frankj3 Sign Making 9 07-04-2016 09:21 PM
Problems with replying Atom CNC Routing 9 02-22-2014 05:23 AM
Problems, problems, problems nikki1492 General Routing 7 07-21-2009 08:50 AM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome