Another Glitch? - Router Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 02-07-2018, 07:45 AM Thread Starter
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,456
 
Default Another Glitch?

@Cricket

When I log into the forum, I usually left click on "New Posts" and I am presented with any new posts I haven't read or any old threads with new posts in them.

This has been working like this forever. However, a couple of days ago I experienced the following problem:
When I left click on "New Posts" I'm given a choice of how many days I would like to go back. It is similar to "right clicking". In order to bypass this, I have to right click and "Open in New tab" in order to see new posts. As I said, this started a couple of days ago and has not resolved itself.
It is not my mouse as left clicking in any other window on this forum works fine.

I'm using Chrome on Windows 10.

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-07-2018, 08:05 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,970
 
Default

Just click "new posts" at the top and ignore the options below.

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #3 of 13 (permalink) Old 02-07-2018, 08:10 AM Thread Starter
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,456
 
Default

Quote:
Originally Posted by Cricket View Post
Just click "new posts" at the top and ignore the options below.
I am clicking "new posts", as I've always done, but I am still presented with the number of days.

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 02-07-2018, 08:11 AM
Forum Contributor
 
Stick486's Avatar
 
Join Date: Jan 2013
Country: United States
First Name: Stick
Posts: 24,552
 
Default

Quote:
Originally Posted by vchiarelli View Post
I am clicking "new posts", as I've always done, but I am still presented with the number of days.
ignore them or pick one...

This would have been the week that I'd have finished chewing thru the restraints...
If only new layers hadn't been added....

Stick....
Forget the primal scream, just ROAR!!!
"SNORK Mountain Congressional Library and Taxidermy”
Stick486 is online now  
post #5 of 13 (permalink) Old 02-07-2018, 08:14 AM Thread Starter
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,456
 
Default

Quote:
Originally Posted by Stick486 View Post
ignore them or pick one...
@Cricket and Stick
I guess I'm not making myself very clear - I cannot ignore them. If I do nothing happens. I don't want to "pick one" cause i'd like to see all new posts. If I select any one of them, it shows posts I've already read.

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
post #6 of 13 (permalink) Old 02-07-2018, 08:32 AM
Moderation Team
 
difalkner's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: David
Posts: 2,432
 
Default

When I click on New Posts I get 5 pages. If I choose Last Week I get 4 pages and Last Two Weeks returns 7 pages. But when I hover over New Posts I am presented with the list, of which I always choose Last Day.

Are you hovering over New Posts to get the drop down or are you clicking and getting the drop down list? I'm using IE11 and Windows 10 Pro, btw.

I also see posts I have already read but they are not bold.

David

David

Curly Wood Shop on Etsy
David Falkner - Woodworking YouTube channel
Our music at church - current videos Airline Baptist BC Facebook Live
Romans 3:23
difalkner is online now  
post #7 of 13 (permalink) Old 02-07-2018, 08:42 AM Thread Starter
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,456
 
Default

David - hovering over new posts does nothing - I have to click, then I'm presented with all the choices, from "last day" to "last two weeks". If I select any of the options, I too, see posts I've already read and they are not bolded. This started a few days ago, as previously, I could just click on "new posts" and get the posts I hadn't read. Something changed within the last few days, and I suspect when the admins made some corrections for mtstringer's issues, the whacked out something else.

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
post #8 of 13 (permalink) Old 02-07-2018, 09:38 AM
Moderation Team
 
difalkner's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: David
Posts: 2,432
 
Default

I just tried Chrome and when I hover I get the drop down list. My guess is a script isn't working right on your computer. Have you cleared your cache?

David

David

Curly Wood Shop on Etsy
David Falkner - Woodworking YouTube channel
Our music at church - current videos Airline Baptist BC Facebook Live
Romans 3:23
difalkner is online now  
post #9 of 13 (permalink) Old 02-07-2018, 12:03 PM
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Oct 2014
Country: United States
First Name: Herb
Posts: 7,340
 
Default

Quote:
Originally Posted by vchiarelli View Post
David - hovering over new posts does nothing - I have to click, then I'm presented with all the choices, from "last day" to "last two weeks". If I select any of the options, I too, see posts I've already read and they are not bolded. This started a few days ago, as previously, I could just click on "new posts" and get the posts I hadn't read. Something changed within the last few days, and I suspect when the admins made some corrections for mtstringer's issues, the whacked out something else.
Mine has always been like you describe you're is doing right now,i.e. Last day,Last two days etc., when I hover over it,when I click on New Posts I get 5 pages of posts.
Herb
Herb Stoops is offline  
post #10 of 13 (permalink) Old 02-07-2018, 01:08 PM
Registered User
 
RainMan 2.0's Avatar
 
Join Date: May 2014
Country: Canada
First Name: Rick
Posts: 15,636
 
Default

Vince, I was trying to figure out what your referring to . Then I switched to Full View and what you mentioned happened.
I wasn’t aware it was like that , as I always prefer Classic View ,and stay in that mode .
You may find it better ,as I’m thinking your old school like me

Btw , I’m assuming everyone knows where you make the change to Classic View , but incase others may ask , it’s at the bottom left of the page
Attached Images
File Type: jpg 1123F225-B273-40F5-8DEF-2A136FA43142.jpg (548.0 KB, 1 views)

I don’t always insulate , but when I do .
Ok ,I never insulate

Last edited by RainMan 2.0; 02-07-2018 at 01:12 PM.
RainMan 2.0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Glitch? MT Stringer Site Help and Suggestions 24 02-05-2018 12:24 PM
New Site Upgrade and Look Feedback Thread VS Jeff RouterForums.com News 255 05-06-2015 08:48 AM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome