Skeleton Screen - Page 2 - Router Forums
 27Likes
Closed Thread
 
LinkBack Thread Tools Display Modes
post #11 of 53 (permalink) Old 10-20-2018, 12:04 PM
Registered User
 
JFPNCM's Avatar
 
Join Date: Dec 2009
Country: United States
First Name: Jon
Posts: 3,874
 
Default

I see that display on my iPhone occasionally or a totally blank screen after the system asks to know my location. I just ignore it and skip out of the forum. Fortunately I haven’t experienced Either display on my PC or iPad.

Computers, so much fun eh!

Jon
JFPNCM is offline  
Sponsored Links
Advertisement
 
post #12 of 53 (permalink) Old 10-20-2018, 12:23 PM
Forum Contributor
 
Stick486's Avatar
 
Join Date: Jan 2013
Country: United States
First Name: Stick
Posts: 25,529
 
Default

still nuts,,,

This would have been the week that I'd have finished chewing thru the restraints...
If only new layers hadn't been added....

Stick....
Forget the primal scream, just ROAR!!!
"SNORK Mountain Congressional Library and Taxidermy”
Stick486 is offline  
post #13 of 53 (permalink) Old 10-20-2018, 12:31 PM
Registered User
 
old coasty's Avatar
 
Join Date: Aug 2014
Country: United States
First Name: Bob
Posts: 3,521
 
Default

Quote:
Originally Posted by Herb Stoops View Post
Bummer,Rick, Mine is running 41MB per sec. right now. You should go on line and download a free speed program and you can see how fast your computer is running and compare it to the sloe times.
Herb
I'm running 120 MB and have been waiting for quite a while now every time I switch to something else on the site. Get (waiting for Router Forms ....) for several seconds.
Herb Stoops likes this.
old coasty is offline  
Sponsored Links
Advertisement
 
post #14 of 53 (permalink) Old 10-20-2018, 01:40 PM Thread Starter
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Nov 2014
Country: United States
First Name: Herb
Posts: 7,493
 
Default

Quote:
Originally Posted by old coasty View Post
I'm running 120 MB and have been waiting for quite a while now every time I switch to something else on the site. Get (waiting for Router Forms ....) for several seconds.
I experience a delay when I post a reply and hit the reply again and then get a double post. It seems to be working hard trying to process the reply, then posts it twice. It used to give me a notice that it is a duplicate, but that doesn't seem to be the case now.
Herb
Herb Stoops is offline  
post #15 of 53 (permalink) Old 10-20-2018, 02:42 PM
Registered User
 
DaninVan's Avatar
 
Join Date: Dec 2011
Country: Canada
First Name: Dan
Posts: 14,137
 
Default

Somebody took their kids to work...

(Mine's back to normal this morning.)
Herb Stoops likes this.
DaninVan is offline  
post #16 of 53 (permalink) Old 10-21-2018, 09:00 AM
Registered User
 
Join Date: Jul 2013
Country: United States
First Name: Al
Posts: 261
 
Default

As someone suggested I cleared data in chrome. Everything is back to what I think was normal........lol....good luck with that....
HoweA is offline  
post #17 of 53 (permalink) Old 10-21-2018, 11:26 AM
Registered User
 
Join Date: Jan 2009
Country: United States
First Name: bill
Posts: 54
 
Default

- second day for me of the 'skeleton screen' on my chromebook. Tried another computer in the house with windoze and firefox got the same results.

- frustrating .........

- ebill
ebill is offline  
post #18 of 53 (permalink) Old 10-22-2018, 01:29 AM Thread Starter
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Nov 2014
Country: United States
First Name: Herb
Posts: 7,493
 
Default

Quote:
Originally Posted by ebill View Post
- second day for me of the 'skeleton screen' on my chromebook. Tried another computer in the house with windoze and firefox got the same results.

- frustrating .........

- ebill
That right there shows it is not in YOUR computer settings, it has to do with this site. I didn't change any settings and it came back to normal, and I dont have any problems with any other site. So I am not changing any settings.

Herb
Herb Stoops is offline  
post #19 of 53 (permalink) Old 10-22-2018, 09:03 AM
Moderation Team
 
difalkner's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: David
Posts: 2,597
 
Default

Still getting this tree view or list view here only. All other forums are fine. I tried Router Forums on mobile (two different browsers), a tablet, and this computer an all have the same view.

Router Forums - Tree view.jpg

David
Herb Stoops likes this.

David

Curly Wood Shop on Etsy
David Falkner - Woodworking YouTube channel and Instagram
Our music at church - current videos Airline Baptist BC Facebook Live
Romans 3:23
difalkner is offline  
post #20 of 53 (permalink) Old 10-22-2018, 09:27 AM
Forum Contributor
 
Stick486's Avatar
 
Join Date: Jan 2013
Country: United States
First Name: Stick
Posts: 25,529
 
Default

it's baaaaak!!!

This would have been the week that I'd have finished chewing thru the restraints...
If only new layers hadn't been added....

Stick....
Forget the primal scream, just ROAR!!!
"SNORK Mountain Congressional Library and Taxidermy”
Stick486 is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Home made screen door Cherryville Chuck DIY and Renovation 14 08-27-2017 12:03 PM
Problem with Sketchup 2016 Opening Screen MT Stringer Google Sketchup 12 04-04-2016 11:36 PM
Wood Species For Screen Door Smokindog Wood Species 6 05-10-2014 07:38 AM
New guy - how to build a privacy screen? dzkk1c New Member Introductions 8 06-14-2012 03:53 AM
Using two touch plates and the Mach Blue Big Tex screen with Mach bloomingtonmike CNC Routing 0 02-07-2012 03:32 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome