Activatation & IP messages - Router Forums
 13Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 01-25-2019, 06:30 AM Thread Starter
Registered User
 
Gary Wiant's Avatar
 
Join Date: Jun 2017
Country: United States
First Name: Gary
Posts: 99
 
Default Activatation & IP messages

I've been a member for several months now but I have not received activation yet, and most of the time when members post photos I get a "blocked image" box.

Also I mainly use my phone & now several times I get an email asking if the IP I'm using is me or someone else. I always check the IP via the link & it is me. I have not tracked the IP's to see if they are the exact same IP everytime but I can start doing that if needed.

Thank you
Gary

I'm here to learn about CNC routing & anything else I can pick up.

God bless
Gary Wiant is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 01-25-2019, 06:46 AM
Moderation Team
 
difalkner's Avatar
 
Join Date: Jan 2012
Country: United States
First Name: David
Posts: 2,440
 
Default

@Cricket - can you help Gary with this problem?

David
Cricket likes this.

David

Curly Wood Shop on Etsy
David Falkner - Woodworking YouTube channel
Our music at church - current videos Airline Baptist BC Facebook Live
Romans 3:23
difalkner is offline  
post #3 of 13 (permalink) Old 01-25-2019, 08:18 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,976
 
Default

Your account is already activated. It also not likely that we would be asking about your IP address, so I am not certain what you are referring to.

When reporting forum issues, please include the following information.

  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?
DesertRatTom likes this.

Need admin assistance? Post here so we can help you!
Cricket is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 01-25-2019, 09:06 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,976
 
Default

One of my co-workers tracked down this issue. You had checked an option for IP verification, which you don't need. It has been unchecked, so the issue should be resolved.

If you continue to have an issue seeing images, please respond to my questions above.

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #5 of 13 (permalink) Old 01-25-2019, 10:50 AM Thread Starter
Registered User
 
Gary Wiant's Avatar
 
Join Date: Jun 2017
Country: United States
First Name: Gary
Posts: 99
 
Default

Ok thank you. Was I activated previously or did you just activate it?

What is my issue with not being able to view photo attachments?

I'm here to learn about CNC routing & anything else I can pick up.

God bless
Gary Wiant is offline  
post #6 of 13 (permalink) Old 01-25-2019, 11:59 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,976
 
Default

Quote:
Originally Posted by Gary Wiant View Post
Ok thank you. Was I activated previously or did you just activate it?

What is my issue with not being able to view photo attachments?
Your account was already activated.

In order to answer your question about images, I need more information.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #7 of 13 (permalink) Old 01-25-2019, 04:29 PM Thread Starter
Registered User
 
Gary Wiant's Avatar
 
Join Date: Jun 2017
Country: United States
First Name: Gary
Posts: 99
 
Default

I'm viewing on my Samsung Note 8 cell phone.

Using Chrome. Android version 8

I. Not sure I've ever cleared my cookies on my phone.

I'm here to learn about CNC routing & anything else I can pick up.

God bless
Gary Wiant is offline  
post #8 of 13 (permalink) Old 01-26-2019, 10:05 AM
Registered User
 
RainMan 2.0's Avatar
 
Join Date: May 2014
Country: Canada
First Name: Rick
Posts: 15,660
 
Default

Did somebody say COOKIES!
Attached Images
File Type: jpeg 44C5CFFD-FCDF-4747-85C9-709029CF98FE.jpeg (257.6 KB, 0 views)

I donít always insulate , but when I do .
Ok ,I never insulate
RainMan 2.0 is online now  
post #9 of 13 (permalink) Old 01-28-2019, 10:50 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,976
 
Default

Quote:
Originally Posted by Gary Wiant View Post
I'm viewing on my Samsung Note 8 cell phone.

Using Chrome. Android version 8

I. Not sure I've ever cleared my cookies on my phone.
Are you accessing the full site or are you using enhanced mobile view?

https://www.wikihow.tech/Clear-Your-...-on-an-Android

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #10 of 13 (permalink) Old 01-28-2019, 11:05 AM Thread Starter
Registered User
 
Gary Wiant's Avatar
 
Join Date: Jun 2017
Country: United States
First Name: Gary
Posts: 99
 
Default

I'm using the enhanced mobile version

I'm here to learn about CNC routing & anything else I can pick up.

God bless
Gary Wiant is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from Germering in Germany Bernd Wahle New Member Introductions 16 03-22-2008 06:31 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome