Interesting problem!! - Page 2 - Router Forums
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 21 (permalink) Old 05-29-2019, 10:37 AM Thread Starter
Retired Moderator
 
TwoSkies57's Avatar
 
Join Date: Feb 2009
Country: United States
First Name: Bill
Posts: 5,977
   
Default

Quote:
Originally Posted by difalkner View Post
I don't think your browser, computer, and forum software have become self aware... yet. You have to tell it who you are, otherwise you are just someone else passin' thru.

David

Should see me as just a "guest" and not someone I'm not....

"..... limited only by imagination"

"Just smile and wave boys, smile and wave"
Skipper the Penguin
TwoSkies57 is offline  
Sponsored Links
Advertisement
 
post #12 of 21 (permalink) Old 05-29-2019, 10:58 AM
Forum Contributor
 
DesertRatTom's Avatar
 
Join Date: Jul 2012
Country: United States
First Name: Tom
Posts: 14,410
 
Default

Take a look at your saved login id and password. You have to click on the button that shows password. Make sure your correct log in is there. If not, that could be a source of the problem. It is easy to change.

You might also have a cookie from the site that has the incorrect id in it. You can simply delete the cookie, log in manually and the site will send a new, correct cookie. Not much reason to refuse the cookie for this site.

The more I do, the less I accomplish.
DesertRatTom is online now  
post #13 of 21 (permalink) Old 05-29-2019, 11:40 AM
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Oct 2014
Country: United States
First Name: Herb
Posts: 7,052
 
Default

I have noticed that something has changed too, I have a little "key" symbol preceding my name when I log in.
Herb
Herb Stoops is online now  
Sponsored Links
Advertisement
 
post #14 of 21 (permalink) Old 05-29-2019, 11:49 AM
Registered User
 
vchiarelli's Avatar
 
Join Date: Mar 2012
Country: Canada
First Name: Vince
Posts: 3,455
 
Default

@TwoSkies57 @Cricket

Bill - it's not you or your computer. The problem exists on the forum. In order to test it out, I logged myself out of the forum, then I clicked on "new posts" and I got the same message as you. It thinks I'm jgapril. So, the link associated to "new posts" does an automatic log in for that user, but also does not give enough permissions to view the page. I've included cricket in this reply and when she sees it, hopefully she, or someone, can correct it. See the attached screenshot that I got when I performed the above steps.
Attached Images
File Type: png Capture.PNG (422.3 KB, 4 views)

Some folks call me Vince - other folks call me...........
vchiarelli is offline  
post #15 of 21 (permalink) Old 05-29-2019, 03:01 PM
Administrator

 
Join Date: Apr 2012
Country: United States
First Name: n/a
Posts: 381
 
Default

Hello there,

I am experiencing this as well.
I have escalated to the techs.
Please standby for more updates.

Sorry for the inconvenience,

Ed
jw2170 likes this.
Admin is offline  
post #16 of 21 (permalink) Old 05-30-2019, 09:40 AM
Registered User
 
Nickp's Avatar
 
Join Date: Dec 2012
Country: United States
First Name: Nick
Posts: 3,263
 
Default

I just tried it...logged out, entered as guest, clicked on "active topics" and "today's posts" and did not experience the "jgapril" thingie...

...wonder why...?

WIN 10 / Dell laptop

Nick

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Points to Ponder...

LEARNING - the decision you make to know and
understand more about some thing.

TIME - the thing that gets in the way of learning.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Nickp is offline  
post #17 of 21 (permalink) Old 05-30-2019, 12:57 PM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,968
 
Default

Okay, it is simply caught up in the cloud flare cache, so we are all seeing the same thing when logged out.

The issue has already been escalated for them to clear that cache.

It is not a security issue. It's just a funky cache that got stuck in the system.

- Cricket

"Show respect even to people who donít deserve it, not as a reflection of their character, but as a reflection of yours."
Cricket is offline  
post #18 of 21 (permalink) Old 06-01-2019, 09:43 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,968
 
Default

This should be resolved now. Please let me know if you see otherwise.

"Show respect even to people who donít deserve it, not as a reflection of their character, but as a reflection of yours."
Cricket is offline  
post #19 of 21 (permalink) Old 06-03-2019, 09:32 AM
Registered User
 
Join Date: Mar 2016
Country: United States
First Name: JJ
Posts: 99
 
Default

I think that this "jgapril" thing had something to do with the daily emails of new discussions stopping. The last 3 to 4 days I have started to receive the emails again!! Thanks !!
Flipsaw is offline  
post #20 of 21 (permalink) Old 06-04-2019, 09:34 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,968
 
Default

I was still receiving the daily emails except for the short period of time after the site updated.

Either way, we should be fine now.

"Show respect even to people who donít deserve it, not as a reflection of their character, but as a reflection of yours."
Cricket is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome