New Header & Navigation - Router Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 06-15-2009, 04:55 AM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default New Header & Navigation

I have altered the header and navigation area to something new. The reason for the change is an updated look and with the new "sub menu" it will allow me to expand the navigation so I can add new sections to the community. Hope you like it

On a side note

To help me ensure it looks consistent through out all browsers, if you have the following browsers and versions, can you please provide me with a screen capture of how the new header appears in your browser?

- Internet Explorer: 6, 7, 8
- FireFox
- Opera


Thanks!!

Mark,
Founder of RouterForums.com
Mark is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 06-15-2009, 05:57 AM
Forum Contributor
 
xplorx4's Avatar
 
Join Date: Dec 2008
Country: United States
First Name: Jerry
Posts: 10,671
 
Default

Looks fine to me.

Wisdom: Where experience and knowledge combine and become one.

"We are all one decision away from Stupid!!"

Lamentations 3:22-23

"How often we sacrifice the permanent plans of God on the altar of immediate solutions"

I have a very good memory, just short is all.
xplorx4 is offline  
post #3 of 13 (permalink) Old 06-15-2009, 06:29 AM
Registered User
 
Join Date: Feb 2008
Country: United States
First Name: Sean
Posts: 65
 
Default

Firefox 3 here. I like the new look.
Attached Images
File Type: jpg noname01.jpg (198.0 KB, 32 views)
fasttruck860 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 06-15-2009, 07:02 AM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Thanks Sean for the screenshot, looks good in FF 3.0.

I'm hoping someone with Internet Explorer 6, 7 or 8 will come along that is the one I'm concerned with.

Mark,
Founder of RouterForums.com
Mark is offline  
post #5 of 13 (permalink) Old 06-15-2009, 07:55 AM
Registered User
 
dustmaker's Avatar
 
Join Date: May 2009
Country: United States
First Name: Frank
Posts: 399
   
Default

Hi Mark,

I normally use FF3, but also have IE7 installed
Here's a screen shot with IE7.
Attached Images
File Type: jpg screenshotIE7.jpg (473.8 KB, 29 views)

- Frank
Woodworking is more than a hobby.
It is a journey of discovery,
An application of innovation and creativity,
And an opportunity at self improvement.
dustmaker is offline  
post #6 of 13 (permalink) Old 06-15-2009, 09:09 AM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Thanks Frank, yeah it seems like a minor alignment issue with the sub menu, I'll have to fix that.

Hoping someone still has IE6, I'm betting that one has the largest amount of issues.

Mark,
Founder of RouterForums.com

Last edited by Mark; 06-15-2009 at 09:12 AM.
Mark is offline  
post #7 of 13 (permalink) Old 06-15-2009, 09:27 AM
Registered User
 
dustmaker's Avatar
 
Join Date: May 2009
Country: United States
First Name: Frank
Posts: 399
   
Default

Mark,

I'll have to check my laptop at home. I think it may still be IE6. If it is, and no one else posts, I'll post a screenshot when I get home tonight.

- Frank
Woodworking is more than a hobby.
It is a journey of discovery,
An application of innovation and creativity,
And an opportunity at self improvement.
dustmaker is offline  
post #8 of 13 (permalink) Old 06-15-2009, 09:32 AM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Thanks a lot Frank!

Mark,
Founder of RouterForums.com
Mark is offline  
post #9 of 13 (permalink) Old 06-15-2009, 09:58 AM
Registered User
 
dutchman 46's Avatar
 
Join Date: May 2007
Country: United States
First Name: Howard
Posts: 2,825
 
Thumbs up Thank you, Thank you!!!

You have made my day! Now we can get the unanswered post easier. I have always tried to check and make sure that every post here was replied to, if necessary. Thanks Again!!

John 3:16

Please fill out your profile, It helps us to know you better
dutchman 46 is offline  
post #10 of 13 (permalink) Old 06-15-2009, 10:29 PM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

I have temporarily revered the header until I can resolve the browser issues. It shouldn't take too long.

Mark,
Founder of RouterForums.com
Mark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Header and Navigation Style Mark Site Help and Suggestions 27 09-06-2007 10:58 AM
Minor Navigation Modifications Mark Site Help and Suggestions 10 10-09-2006 12:22 AM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome