Recent Login Issues (11/15/2009) - Router Forums
 1Likes
  • 1 Post By Mark
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-15-2009, 04:38 PM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default Recent Login Issues (11/15/2009)

Recently been reported that there has been some login issues on the forum. I investigated the matter and resolved the problem, you should no longer be experiencing any login issues.

If you have any questions, feel free to contact us via support: Router Forums - Contact Us

Thanks!

Mark,
Founder of RouterForums.com
Mark is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-15-2009, 05:06 PM
Retired Moderator
 
Bob N's Avatar
 
Join Date: Oct 2004
Country: United States
First Name: Bob
Posts: 5,688
     
Default

Although I didn't experience any, thanks for fixing the problem for those that did.
Bob N is offline  
post #3 of 7 (permalink) Old 11-15-2009, 09:01 PM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default

Yeah all uses who had cookies already created wouldn't have noticed. But users who were attempting to login for the first time, or have logged out and are attempting to login again would experience issues. Long story short, problem solved
jj777746 likes this.

Mark,
Founder of RouterForums.com
Mark is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 11-15-2009, 10:31 PM
Retired Moderator
 
Glenmore's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Glenmore
Posts: 2,093
 
Default

Man, Mark I thought I was banned from the forum. Couldn't log worth the chit this morning. WELL I'M BACK.

Glenmore

Mountain Top PA
Glenmore is offline  
post #5 of 7 (permalink) Old 11-16-2009, 12:00 AM
Registered User
 
curiousgeorge's Avatar
 
Join Date: Nov 2006
Country: United States
First Name: George
Posts: 3,000
     
Send a message via Skype™ to curiousgeorge
Default

Quote:
Originally Posted by Glenmore View Post
Man, Mark I thought I was banned from the forum. Couldn't log worth the chit this morning. WELL I'M BACK.
Rats! We thought we had found a way to get rid of you.

George
Fort Worth, Texas
City where the west begins.
curiousgeorge is offline  
post #6 of 7 (permalink) Old 11-16-2009, 12:06 AM
Retired Moderator
 
BigJimAK's Avatar
 
Join Date: Mar 2009
Country: United States
First Name: Jim
Posts: 3,503
     
Default

lol.. thanks, Mark!

Check out that new high-tech cordless router.. wireless and no recharging required!!
BigJimAK is offline  
post #7 of 7 (permalink) Old 11-18-2009, 04:21 PM
Registered User
 
Mike Wingate's Avatar
 
Join Date: Apr 2009
Country: United Kingdom
First Name: mike
Posts: 1,124
 
Send a message via MSN to Mike Wingate
Default

Thanks for sorting out my login problem.
Mike Wingate is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Login Time DougO Lobby 3 12-14-2007 07:07 PM
Paradyne Login Help perito General Routing 3 10-12-2007 03:44 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome