Tablet/Slate “Reputation Post” - Router Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 01-26-2014, 07:07 PM Thread Starter
Registered User
 
Daikusan's Avatar
 
Join Date: Apr 2013
Country: Japan
First Name: Steve
Posts: 1,186
 
Default Tablet/Slate “Reputation Post”

I recently started using a HP Slate tablet for the forum. Works fine except when I try to "add reputation". I can enlarge the comment window to write a comment, but when I touch to type (the window is enlarged enough not to miss) it opens the key pad and automatically makes the post before I can type. Tried several times, it appears to be something on the forums end. I have no problems from the PC just the Slate. There are no other problems with the typing Windows using the Slate.

Anyone else out there using a Tablet or Slate having the same problem?

Steve

Workmanship is not perfection; it is how well you can cover your mistakes.
Daikusan is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 01-26-2014, 09:44 PM
Registered User
 
Big Steve's Avatar
 
Join Date: Feb 2012
Country: United States
First Name: Steve
Posts: 501
 
Default

No input on the slate, but I just add reputation to
You on my iPad.

Steve
Richmond, Virginia
Big Steve is offline  
post #3 of 16 (permalink) Old 01-27-2014, 03:15 AM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,116
 
Send a message via Skype™ to jw2170
Default

I tried my Samsung tablet the other day and had the same problem, even when using Firefox OS Mobile.

What browser are you using?

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 01-27-2014, 08:02 AM Thread Starter
Registered User
 
Daikusan's Avatar
 
Join Date: Apr 2013
Country: Japan
First Name: Steve
Posts: 1,186
 
Default

Quote:
Originally Posted by jw2170 View Post
I tried my Samsung tablet the other day and had the same problem, even when using Firefox OS Mobile.

What browser are you using?
James
Thanks and Good point
Im using Google Chrome. Unable to determine version (Still learning the slate).
The other info is: HP Slate 7, Android 4.1.1, Kernel 3.0.8.

It looks like the IPad works. Bill (TwoSkies57) is aware of the problem and passed it on to the IT guys.

Workmanship is not perfection; it is how well you can cover your mistakes.
Daikusan is offline  
post #5 of 16 (permalink) Old 01-27-2014, 08:08 AM Thread Starter
Registered User
 
Daikusan's Avatar
 
Join Date: Apr 2013
Country: Japan
First Name: Steve
Posts: 1,186
 
Default

Quote:
Originally Posted by Big Steve View Post
No input on the slate, but I just add reputation to
You on my iPad.
Big Steve
Were you able to type in a comment?
I can add the reputations from the slate just cant type a comment.
Lil Steve

Workmanship is not perfection; it is how well you can cover your mistakes.
Daikusan is offline  
post #6 of 16 (permalink) Old 01-27-2014, 04:24 PM
Registered User
 
Big Steve's Avatar
 
Join Date: Feb 2012
Country: United States
First Name: Steve
Posts: 501
 
Default

Quote:
Originally Posted by Daikusan View Post
Big Steve
Were you able to type in a comment?
I can add the reputations from the slate just cant type a comment.
Lil Steve
Lil, sure did,
Big

Steve
Richmond, Virginia
Big Steve is offline  
post #7 of 16 (permalink) Old 01-27-2014, 04:45 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,116
 
Send a message via Skype™ to jw2170
Question

Quote:
Originally Posted by Big Steve View Post
No input on the slate, but I just add reputation to
You on my iPad.
Hi Steve, does the iPad have it's own browser?

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
post #8 of 16 (permalink) Old 01-27-2014, 04:49 PM
Forum Contributor
 
Gaffboat's Avatar
 
Join Date: Mar 2012
Country: United States
First Name: Oliver
Posts: 2,072
 
Default

Quote:
Originally Posted by jw2170 View Post
Hi Steve, does the iPad have it's own browser?
The iPad uses Apple's Safari browser.

Dragons slain. Damsels rescued. No reasonable request refused ... unless the dragon's really big.

Simplicity is the ultimate sophistication. ~ Leonardo da Vinci

You can't use up creativity. The more you use, the more you have. ~Oscar Wilde

http://profhenrys.blogspot.com
Gaffboat is offline  
post #9 of 16 (permalink) Old 01-27-2014, 05:23 PM
Official Greeter
 
jw2170's Avatar
 
Join Date: Jan 2008
Country: Australia
First Name: James
Posts: 18,116
 
Send a message via Skype™ to jw2170
Smile

Quote:
Originally Posted by Gaffboat View Post
The iPad uses Apple's Safari browser.
Thanks Oliver.

Worked on my iPhone .

James
Sydney, Australia
.

I don't mind if other members disagree with my comments.
I don't profess to know everything, and I may learn something new.

"Never attribute to malice that which is adequately explained by stupidity."




jw2170 is offline  
post #10 of 16 (permalink) Old 01-27-2014, 09:55 PM
Registered User
 
Big Steve's Avatar
 
Join Date: Feb 2012
Country: United States
First Name: Steve
Posts: 501
 
Default

Good catch James. While it worked with my iPad using Safari, it did NOT work with Chrome!

Steve
Richmond, Virginia
Big Steve is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome