Registration Fixed. - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-01-2007, 08:55 PM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Default Registration Fixed.

It has recently come to our attention that there was a flaw in the RouterForums.com registration system which was preventing new visitors from registering for the community. That bug has been fixed and everything should be fine. I'm just informing the new visitors that our system is fixed and functioning now. Sorry for the inconvenience.

Mark,
Founder of RouterForums.com
Mark is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-01-2007, 11:37 PM
 
Join Date: May 2007
Posts: 146
 
Default

You took some convincing I had to send 2 emails to get someone to believe me,lol
glad it's sorted, I'll do my intro now.
vapochilled is offline  
post #3 of 5 (permalink) Old 05-02-2007, 01:41 AM
Forum Contributor
 
Dr.Zook's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Dave or "Doc"
Posts: 10,715
 
Cool Kevin did it!!!!!!!!!!

It's all Kevin's fault vapochilled, but Mark will fix it.




Dave
the "Doctor"

In woodworking there is no scrap, only firewood.



Dr.Zook is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-02-2007, 02:34 AM
Registered User
 
Joe Lyddon's Avatar
 
Join Date: Sep 2004
Country: United States
First Name: Joe
Posts: 2,391
 
Cool

Quote:
Originally Posted by vapochilled
You took some convincing I had to send 2 emails to get someone to believe me,lol
glad it's sorted, I'll do my intro now.
Hey ColdBreath... vapochilled...

Thanks for being so persistent!

Perhaps, we will now see the Visting numbers go down
& the Member numbers go UP... for a change!!

W e l c o m e . . A b o a r d !!

Have Fun,
Joe

Alta Loma, CA

www.WoodworkStuff.net
Joe Lyddon is offline  
post #5 of 5 (permalink) Old 05-02-2007, 09:14 AM Thread Starter
Community Founder
 
Mark's Avatar
 
Join Date: Aug 2004
Country: Canada
First Name: Mark
Posts: 6,764
 
Exclamation

Quote:
Originally Posted by vapochilled
You took some convincing I had to send 2 emails to get someone to believe me,lol
glad it's sorted, I'll do my intro now.
Sounds good, welcome to the community!

Quote:
Originally Posted by Dr.Zook
It's all Kevin's fault vapochilled, but Mark will fix it.
Heh, it was a minor server issue. The PHP module "GD" wasn't properly installed and that is how the "security images" during registration are generated. So, without the GD module, no security image, therefore it was impossible to register an account. Heh, no big deal all is well now

Mark,
Founder of RouterForums.com
Mark is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
plunge or fixed base bellaw Table-mounted Routing 16 01-08-2014 05:49 AM
Variable Speed vs. Fixed Speed Phillip K General Routing 26 10-23-2013 11:38 AM
Mixing Bosch 1617 Router fixed base with Craftsman professional router sf_basilix Starting Off 17 10-11-2012 06:20 PM
Suggestion for moderately priced fixed router? badpacket General Routing 7 02-08-2006 08:22 AM
Fixed or Plunge Confusion Gilbear Table-mounted Routing 10 12-30-2005 12:16 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome