Subscriptions - Settings - Page 5 - Router Forums
 32Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 44 (permalink) Old 04-05-2019, 03:38 PM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,979
 
Default

Quote:
Originally Posted by thomas1389 View Post
Tom, I'm in the same boat. That's the only way I know how to access the site. I've not yet discovered how to correct it. I'll try to understand Cricket's instructions again.
Which browser are you using? Most, if not all usually have a way to save your favorite sites so that you can access them with just a click of a button.
https://kb.wisc.edu/helpdesk/page.php?id=80011

Need admin assistance? Post here so we can help you!
Cricket is offline  
Sponsored Links
Advertisement
 
post #42 of 44 (permalink) Old 04-10-2019, 08:30 AM
Registered User
 
Stoneface's Avatar
 
Join Date: Dec 2008
Country: United States
First Name: Frank
Posts: 219
 
Default

I am joining the list of people that are not receiving the daily email "Router Forums - Recent Woodworking Discussions. The last one I received was on 3/23/19. It appears to come from <[email protected] I have followed the instructions from this post and have ensured that I am subscribing to Feedburner Email Subscriptions. My personal setting show that I should receive "Daily email notifications". I think I have tried all other suggestions that were posted to this thread.

Each morning, I would read emails including the one from this forum. I know that I can log into the site and read new posts, but I have used the email since I joined this forum. If anyone has a solution, please let me know.

Thanks for your help.

Frank
roxanne562001 likes this.

Frank
Stoneface is offline  
post #43 of 44 (permalink) Old 04-10-2019, 09:30 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,979
 
Default

This has already been reported to our techs to see if this is something we have any control over to resolve.
roxanne562001 likes this.

Need admin assistance? Post here so we can help you!
Cricket is offline  
Sponsored Links
Advertisement
 
post #44 of 44 (permalink) Old 04-10-2019, 12:11 PM
Registered User
 
Stoneface's Avatar
 
Join Date: Dec 2008
Country: United States
First Name: Frank
Posts: 219
 
Default

Thanks Cricket.

Frank
Cricket likes this.

Frank
Stoneface is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Backup Mach3 settings bgriggs CNC Routing 0 02-17-2015 01:19 PM
QoS priority settings for better ping ingame musosoft Lobby 5 04-29-2014 07:23 AM
Moving AlphaCAM Tool Settings (profiles) to new computer seipcr CNC Routing 5 03-08-2014 08:46 AM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome