Site Error - Router Forums
 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 08-02-2015, 09:44 AM Thread Starter
Registered User
 
Join Date: Jan 2010
Country: United States
First Name: Mike
Posts: 258
 
Default Site Error

I sent this message to the Admin account, but it may have been lost. When I click the "Mark Forums Read" button, I get this error message:

Quote:
Your submission could not be processed because a security token was invalid.

Please note that if you were attempting to upload an attachment, this may have happened because you were: Uploading too many images at the same time, or the images you are uploading are too large. Simply upload them one at a time, or resize the images so that they are not so large in file size or dimensions.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
Am I doing something wrong?

Scotty: I can't change the law of physics! I've got to have 30 minutes!
patlaw is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 08-02-2015, 10:47 AM
Retired Moderator
 
TwoSkies57's Avatar
 
Join Date: Feb 2009
Country: United States
First Name: Bill
Posts: 5,983
   
Default

your message has been forwarded along Mike... if no one gets back to you on it in a day or two, let us know.

bill
patlaw likes this.

"..... limited only by imagination"

"Just smile and wave boys, smile and wave"
Skipper the Penguin
TwoSkies57 is offline  
post #3 of 17 (permalink) Old 08-04-2015, 02:18 PM Thread Starter
Registered User
 
Join Date: Jan 2010
Country: United States
First Name: Mike
Posts: 258
 
Default

Haven't heard anything.

Scotty: I can't change the law of physics! I've got to have 30 minutes!
patlaw is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 08-04-2015, 02:21 PM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,970
 
Default

I'm checking on it now.

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #5 of 17 (permalink) Old 08-04-2015, 02:23 PM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,970
 
Default

I just used it with no issues.

Can you tell me where you clicked the link? Was it in the drop down menu under quick links?

Also, can you tell me about how you are accessing the site? Operating system? Browser? Phone or computer?

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #6 of 17 (permalink) Old 08-04-2015, 03:48 PM Thread Starter
Registered User
 
Join Date: Jan 2010
Country: United States
First Name: Mike
Posts: 258
 
Default

Windows 7 Pro - Chrome

The link I click is on this page:

forum.php

This setup is the one that I use all the time.

I just tried logging in with Internet Explorer from my work account, and I got the same result. There must be a security setting on my account.

Scotty: I can't change the law of physics! I've got to have 30 minutes!
patlaw is offline  
post #7 of 17 (permalink) Old 08-04-2015, 09:12 PM Thread Starter
Registered User
 
Join Date: Jan 2010
Country: United States
First Name: Mike
Posts: 258
 
Default

Quote:
Originally Posted by Cricket View Post
I just used it with no issues.

Can you tell me where you clicked the link? Was it in the drop down menu under quick links?

Also, can you tell me about how you are accessing the site? Operating system? Browser? Phone or computer?
Maybe this will be helpful.

Video

EDIT: It's a vBulletin problem:

http://www.vbulletin.com/forum/forum...ME-FOR-A-FIX*=

Scotty: I can't change the law of physics! I've got to have 30 minutes!

Last edited by patlaw; 08-04-2015 at 09:23 PM.
patlaw is offline  
post #8 of 17 (permalink) Old 08-04-2015, 09:39 PM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,970
 
Default

Weird, I tried it in 2 different browsers with no issues whatsoever.

Let me check with our techs tomorrow to see what I can find out.
patlaw likes this.

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #9 of 17 (permalink) Old 08-05-2015, 04:12 PM Thread Starter
Registered User
 
Join Date: Jan 2010
Country: United States
First Name: Mike
Posts: 258
 
Default

Cricket, can you log in with my account and try it? You should have my password or admin capability. It would be great to know if there is a problem with my account or with me.

Scotty: I can't change the law of physics! I've got to have 30 minutes!
patlaw is offline  
post #10 of 17 (permalink) Old 08-05-2015, 07:40 PM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,970
 
Default

Quote:
Originally Posted by patlaw View Post
Cricket, can you log in with my account and try it? You should have my password or admin capability. It would be great to know if there is a problem with my account or with me.
I created a ticket for them to check on this to see what is happening. I should hear back from them tomorrow.

Need admin assistance? Post here so we can help you!

Last edited by Cricket; 08-05-2015 at 10:26 PM.
Cricket is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Site Upgrade and Look Feedback Thread VS Jeff RouterForums.com News 255 05-06-2015 08:48 AM
Site Supporter Rules Cricket Site Supporter Rules & Feedback 0 02-11-2015 06:23 PM
Artpath Error bdl3w1s CNC Routing 3 10-28-2014 06:37 PM
Hi everyone Here is a brand new site Glenmore Lobby 1 08-21-2006 11:34 PM
Computer Error ejant Lobby 4 09-24-2004 08:39 AM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome