Router Forums.com not responding daily - Router Forums
 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 (permalink) Old 11-20-2015, 10:03 PM Thread Starter
Registered User
 
Join Date: Feb 2015
Country: United States
First Name: Rick (actually Enrico)
Posts: 90
 
Thumbs down Router Forums.com not responding daily

I am experiencing a continual problem with the website not responding and a message button to recover web page. It is a downright nusiance. It happens scores of times just trying to get through the daily new posts. Almost every time I click on a new post or try to return to the posting list this happens. Why? This experience has been occuring for the last two months or so.
Enrico
jaguar1201 is offline  
Sponsored Links
Advertisement
 
post #2 of 28 (permalink) Old 11-20-2015, 10:07 PM
Registered User
 
RainMan 2.0's Avatar
 
Join Date: May 2014
Country: Canada
First Name: Rick
Posts: 15,660
 
Default

No issues here in Canada . I'm using an iPad Air with Firefox . Rick it may help others figure this out if they more , like your operating system , ISP, browser , fire walls , anti virus , router etc

So your saying this is not happening with other forums? Does the time of day matter ?

I don’t always insulate , but when I do .
Ok ,I never insulate

Last edited by RainMan 2.0; 11-20-2015 at 10:11 PM.
RainMan 2.0 is online now  
post #3 of 28 (permalink) Old 11-20-2015, 10:26 PM
Moderation Team
 
Semipro's Avatar
 
Join Date: Mar 2013
Country: United States
First Name: John_*
Posts: 6,430
 
Default

Enrico
I follow the forum from different Devices pretty much 24 hours a day and have had no problems
could you PM me to give me a location where you are located and I'll send it in to the support group and see if there something wrong in your area
no one else has complained that's what makes me think it may be a localized problem
John

Last edited by Semipro; 11-20-2015 at 11:10 PM.
Semipro is online now  
Sponsored Links
Advertisement
 
post #4 of 28 (permalink) Old 11-20-2015, 11:25 PM
Forum Contributor
 
Stick486's Avatar
 
Join Date: Jan 2013
Country: United States
First Name: Stick
Posts: 24,678
 
Default

none here..

This would have been the week that I'd have finished chewing thru the restraints...
If only new layers hadn't been added....

Stick....
Forget the primal scream, just ROAR!!!
"SNORK Mountain Congressional Library and Taxidermy”
Stick486 is online now  
post #5 of 28 (permalink) Old 11-20-2015, 11:59 PM
Forum Contributor
 
Herb Stoops's Avatar
 
Join Date: Oct 2014
Country: United States
First Name: Herb
Posts: 7,347
 
Default

Mine is working fine,Knock on wood.

Herb
Herb Stoops is online now  
post #6 of 28 (permalink) Old 11-21-2015, 12:00 AM
Forum Contributor
 
Stick486's Avatar
 
Join Date: Jan 2013
Country: United States
First Name: Stick
Posts: 24,678
 
Default

Quote:
Originally Posted by Herb Stoops View Post
Mine is working fine,Knock on wood.

Herb
now that this has been mentioned...
no telling what's gonna happen...
billyjim likes this.

This would have been the week that I'd have finished chewing thru the restraints...
If only new layers hadn't been added....

Stick....
Forget the primal scream, just ROAR!!!
"SNORK Mountain Congressional Library and Taxidermy”
Stick486 is online now  
post #7 of 28 (permalink) Old 11-21-2015, 06:57 AM
Registered User
 
Join Date: Jul 2012
Country: United States
First Name: Gary
Posts: 688
 
Default web page not responding

Quote:
Originally Posted by jaguar1201 View Post
I am experiencing a continual problem with the website not responding and a message button to recover web page. It is a downright nusiance. It happens scores of times just trying to get through the daily new posts. Almost every time I click on a new post or try to return to the posting list this happens. Why? This experience has been occuring for the last two months or so.
Enrico
Mine has also done this. I use yahoo mail, and I enter router forum through notifications on my e mail. I found that when yahoo updates additional e mails to my inbox and at the same time I am using router forum it sometimes has to recover the page
gmercer_48083 is offline  
post #8 of 28 (permalink) Old 11-21-2015, 07:33 AM
Registered User
 
Join Date: Nov 2012
Country: United States
First Name: Richard
Posts: 2,981
 
Default

I had a similar problem with my ipad2. The fix was a new iPad Air 2. No more problems. Never was a problem with my pic.

"The difference between genius and stupidity is that genius has its limits". Albert Einstein
Shop guy is offline  
post #9 of 28 (permalink) Old 11-21-2015, 08:07 AM
Registered User
 
oldyam's Avatar
 
Join Date: Aug 2015
Country: Ireland
First Name: Nigel
Posts: 32
 
Default

I have had a similar problem since joining the group, pages sometimes wont change or refresh and just sit " stalled " ( with the windows working icon rotating away ) until I exit the forum and re enter, then it works fine until I leave it idle for a while.

I'm running an acer 5000 series laptop with i5 processor, win 7, ms security essentials, ms firewall.
oldyam is offline  
post #10 of 28 (permalink) Old 11-21-2015, 08:08 AM
Registered User
 
Nickp's Avatar
 
Join Date: Dec 2012
Country: United States
First Name: Nick
Posts: 3,366
 
Default

Happened to my iPad after one of the OS upgrades...had others try it with their iPads and no problems...used my other devices (LG3, laptop, desktop, etc...) and all worked fine. Didn't use the iPad for a while and then as if by magic, all was okay...

Decided Bill Gates went undercover at Apple...

Nick

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Points to Ponder...

LEARNING - the decision you make to know and
understand more about some thing.

TIME - the thing that gets in the way of learning.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Nickp is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Router my way reible General Routing 21 12-08-2018 11:06 AM
Hello all at Router Forums.com Brett Gaylord New Member Introductions 6 12-28-2014 11:51 AM
Yet another router table build ... JohnBFisher Table-mounted Routing 23 11-13-2014 11:33 AM
Mixing Bosch 1617 Router fixed base with Craftsman professional router sf_basilix Starting Off 17 10-11-2012 05:20 PM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome