just testing. - Page 5 - Router Forums
 13Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 46 (permalink) Old 01-04-2016, 12:10 AM Thread Starter
Contributor of the Month
 
PhilBa's Avatar
 
Join Date: Sep 2014
Country: United States
First Name: phil
Posts: 1,375
 
Default

OK, got it, works for me. I'm not crazy! (though there may be some argument over that...)

Measure twice, cut once and CROSS OUT THE WRONG MARKS.

Visit my shop website.
PhilBa is offline  
Sponsored Links
Advertisement
 
post #42 of 46 (permalink) Old 01-04-2016, 12:22 AM
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Country: United States
First Name: Cricket
Posts: 1,980
 
Default

Note to support staff: This mystery has been solved.

Need admin assistance? Post here so we can help you!
Cricket is offline  
post #43 of 46 (permalink) Old 01-04-2016, 01:42 AM
Registered User
 
TenGees's Avatar
 
Join Date: Sep 2012
Country: Canada
First Name: Paul
Posts: 1,630
 
Default

Quote:
Originally Posted by TheCableGuy View Post
I'm sure this isn't close to the end . Tell you truth , I doubt it will be done next year either . Just wouldn't be the same around here if it was
Rick, please don't tell us if you do insulate. Just keep it to yourself.
RainMan 2.0 likes this.
TenGees is offline  
Sponsored Links
Advertisement
 
post #44 of 46 (permalink) Old 01-04-2016, 01:48 AM
Registered User
 
TenGees's Avatar
 
Join Date: Sep 2012
Country: Canada
First Name: Paul
Posts: 1,630
 
Default

I wish that I had an Incra LS Positioner to try the software with. I'm stuck with the boring 'key in the previous slot' method.
TenGees is offline  
post #45 of 46 (permalink) Old 01-04-2016, 10:53 AM Thread Starter
Contributor of the Month
 
PhilBa's Avatar
 
Join Date: Sep 2014
Country: United States
First Name: phil
Posts: 1,375
 
Default

alignment mark placement
Attached Images
File Type: png align.png (26.6 KB, 3 views)

Measure twice, cut once and CROSS OUT THE WRONG MARKS.

Visit my shop website.
PhilBa is offline  
post #46 of 46 (permalink) Old 01-04-2016, 09:04 PM
Registered User
 
furboo's Avatar
 
Join Date: Oct 2015
Country: United States
First Name: Rob
Posts: 544
 
Default

Nice png, Phil :-) I like the alignment mark, although that looks like less than 1/2 bit width.
furboo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie Testing Methods Billy Hill Show N' Tell 4 06-13-2015 10:27 AM
Router bit testing Mike Router Bits - Types and Usage 21 12-17-2014 10:42 AM
Testing, testing, testing harrysin Lobby 0 08-09-2012 06:51 AM

Posting Rules  
You may post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome