unable to upload pics - Router Forums
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-13-2009, 04:47 PM Thread Starter
 
Join Date: Oct 2009
Posts: 39
 
Default unable to upload pics

Trying to post pics of mobil base and tabled. My first pic uploaded ok but I have tried several more and it says upload failed. any ideas. Thanks, Melvin
Melvin is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-13-2009, 05:03 PM
Registered User
 
Join Date: Oct 2009
Country: United States
First Name: Bob
Posts: 130
 
Default

Hey Melvin, you don't have to host your pics here... you could upload them somewhere like ImageShack® - Image Hosting then just post the URL here. Easiest is to paste the URL of the "direct link" to your uploaded pic that they give you, then simply paste the address into the little yellow "picture with mountains and postage stamp" icon in your reply box here.
anotherBob is offline  
post #3 of 10 (permalink) Old 11-13-2009, 05:31 PM
Retired Moderator
 
Bob N's Avatar
 
Join Date: Oct 2004
Country: United States
First Name: Bob
Posts: 5,688
     
Default

Melvin,

I suspect your pixel count is too large. See if you can shrink them to about 800X600 and they should load just fine.
Bob N is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 11-13-2009, 06:08 PM
Forum Contributor
 
Join Date: Jan 2006
Country: United States
First Name: Bj
Posts: 23,786
       
Default

Make sure they are in the right format

=======

Quote:
Originally Posted by Melvin View Post
Trying to post pics of mobil base and tabled. My first pic uploaded ok but I have tried several more and it says upload failed. any ideas. Thanks, Melvin



"It's fine to disagree with other members as long as you respect their opinions"

Marc Sommerfeld Tools ,Videos
http://www.youtube.com/channel/UCT-n...RWaEpMA/videos

Find all threads started by bobj3
http://www.routerforums.com/search.php?searchid=944097


bobj3 is offline  
post #5 of 10 (permalink) Old 11-13-2009, 06:16 PM Thread Starter
 
Join Date: Oct 2009
Posts: 39
 
Default

Hi Bob if you're still there, I have uploaded my pics to Image Shack, I see a direct links tab with HTML, BB, AND EMAIL names under is that what you are talking about?? Thanks, Mel
Melvin is offline  
post #6 of 10 (permalink) Old 11-13-2009, 06:18 PM Thread Starter
 
Join Date: Oct 2009
Posts: 39
 
Default

ImageShack -

Last edited by Melvin; 11-13-2009 at 06:20 PM. Reason: Mobil base and top
Melvin is offline  
post #7 of 10 (permalink) Old 11-13-2009, 06:20 PM
Forum Contributor
 
Join Date: Jan 2006
Country: United States
First Name: Bj
Posts: 23,786
       
Default

[url=http://tinypic.com/]TinyPic - Free Image Hosting, Photo Sharing & Video Hosting[/url

snapshot of your post below, from tinypic






"It's fine to disagree with other members as long as you respect their opinions"

Marc Sommerfeld Tools ,Videos
http://www.youtube.com/channel/UCT-n...RWaEpMA/videos

Find all threads started by bobj3
http://www.routerforums.com/search.php?searchid=944097



Last edited by bobj3; 11-13-2009 at 06:38 PM.
bobj3 is offline  
post #8 of 10 (permalink) Old 11-13-2009, 06:24 PM Thread Starter
 
Join Date: Oct 2009
Posts: 39
 
Default

Hi Bob, as you can tell I don't kinow my way around here very well. I did get the pictures up but probably not in the right place, but thanks, Image shack worked very well for me not knowing what I was doing, Thanks again, Melvin
Melvin is offline  
post #9 of 10 (permalink) Old 11-13-2009, 06:37 PM
Registered User
 
Join Date: Oct 2009
Country: United States
First Name: Bob
Posts: 130
 
Default

funny... how many Bob's does it take to...

Glad you got it figured out Melvin. After you use an image hosting place like that a couple times, it'll be second nature. But they did all upload fine:







think they may have resized them for you though... ya have to tell them not to when you upload them. Next time...

Looks like you have a nice roomy place and setup happening there. :thumbsup:
anotherBob is offline  
post #10 of 10 (permalink) Old 11-13-2009, 09:19 PM
Registered User
 
dutchman 46's Avatar
 
Join Date: May 2007
Country: United States
First Name: Howard
Posts: 2,825
 
Default

Nice work: Melvin
I like the base, and the top. You have made it. I am always having trouble with the computer stuff. I am to old to learn, and to stuborn not to try! Thanks for the pics.

John 3:16

Please fill out your profile, It helps us to know you better
dutchman 46 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Router Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Larry the Lobster (Pics and Vid)… Nickbee Show N' Tell 19 08-08-2011 01:19 PM
pics for craftsman model 735-2 headclansman General Routing 4 04-18-2008 02:28 PM
Chomping Hippo Toy! Pics and Vid! Nickbee Show N' Tell 3 02-14-2008 11:41 AM
What i have been Up to lately, pics unlimitedwoodworker Show N' Tell 4 01-01-2008 02:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome